Issues installing beta
Page 1 of 3 123 LastLast
Results 1 to 20 of 41

Thread: Issues installing beta

  1. #1
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times

    Issues installing beta

    can you please assist me with installing your mod OS? I had .114 installed on my previous phone using DM before i received my new storm on Friday. as you know the new one have OS .75 (crap) installed. I uninstalled .114, .109, .103 and .86 from my pc. downloaded .114 aswell as the hybrid followed instructions and watched video but when i connect phone a click loader.exe the only option i get is to delete AOL messenger, i have been trying to do this since friday no luck. i also installed .109 and tried to install using DM but that didnt work. i deleted vendor, wipe phone but nothing worked again this is a brand new phone not pre-used storm 9530 vz please help

    currently i have .75 installed on PC and Phone




  2. #2
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    can you please assist me with installing your mod OS? I had .114 installed on my previous phone using DM before i received my new storm on Friday. as you know the new one have OS .75 (crap) installed. I uninstalled .114, .109, .103 and .86 from my pc. downloaded .114 aswell as the hybrid followed instructions and watched video but when i connect phone a click loader.exe the only option i get is to delete AOL messenger, i have been trying to do this since friday no luck. i also installed .109 and tried to install using DM but that didnt work. i deleted vendor, wipe phone but nothing worked again this is a brand new phone not pre-used storm 9530 vz please help

    currently i have .75 installed on PC and Phone

    Sorry Neo, must have been typing.
    Lets start fresh.
    Uninstall .75
    Download and install .114
    Download and extract Hybrid
    Rt click on extracted OS from Hybrid Download and copy
    Go to C:/ program files/ common files/ research in motion/ shared/ loader files, rt click and copy into a vacant area, yes to overwrite.
    up 2 levels to apploader folder, delete the vendor.xml file
    same folder double click on the loader.exe
    Last edited by bbcrackman; 03-22-2009 at 09:38 PM.

  3. #3
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    i want the .114 hybrid

  4. #4
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    doing that now...

  5. #5
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    if your having any more trouble, you could go to the chat forum and I can give you a hand.

  6. #6
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    [IMG][/IMG]

    thats what i get

  7. #7
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    [IMG][/IMG]

    thats what i get
    What OS are you using on your PC (XP or Vista 32 or 64 bit)
    and you have deleted the vendor.xml file? I have to ask again...
    Last edited by bbcrackman; 03-22-2009 at 10:12 PM.

  8. #8
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Have you disconnected from the internet?

  9. #9
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    I am using vista 64, did disconnect Internet and deleted vendor.xml

  10. #10
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    I am using vista 64, did disconnect Internet and deleted vendor.xml
    Did you go through the X86/common files/research in motion and so on

  11. #11
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    yes

  12. #12
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    correct

  13. #13
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    correct
    What happens if you try to load thru the DM? I tpyically dont do it this way but it has its place.

  14. #14
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    uploading image

  15. #15
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    uploading image
    What DM are you using?

  16. #16
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    steps
    disable internet
    1. i clicked app loader
    2. start (update software)

    [IMG][/IMG]

  17. #17
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    is something wrong with my phone should i send this one back as well the one i had before didnt have any problems installing bata OS

  18. #18
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    What DM are you using?
    the one i downloaded from vzam.net/blackberry

  19. #19
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    I have read in other forum that going to version 4.5 or 4.6 of DM. They say its more user friendly and stable.

  20. #20
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    ok let me uninstall this one and reinstall dm 4.6

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •