Page 5 of 6 FirstFirst ... 3456 LastLast
Results 33 to 40 of 41

  1. #33
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    that didn't work. ok im going to install DM on a xp pc and try again..im hearing how solid hybrid v2 is from a friend of mine (i want it)



  2. #34
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    it might be an issue with the phone because i keep loosing icons for messengers (not bb messenger), emails and browser in order to get them back i have to do a battery pull. is there a way to flash phone my self and reinstall everything

  3. #35
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Prento78 View Post
    it might be an issue with the phone because i keep loosing icons for messengers (not bb messenger), emails and browser in order to get them back i have to do a battery pull. is there a way to flash phone my self and reinstall everything
    Absolutely, run JLcmndr it will wipe everything from your device and you can do a clean install. My counter part Neolantis wrote an excellent tutorial on How To
    HERE



  4. #36
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    i just installed DM 4.5 to a XP-PC and .114 can i install hybrid v2 or do i need to install v1 first also should in try installing .114 to phone first

  5. #37
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    as long as 114 is installed to pc you can paste the v2 folder in and your set.


    edit:

    from the readme...Extract the hybrid v2 file


    1. Download and install the .114.exe OS to pc

    2. Rt click on extracted file 9530-v4.7.0.114_P4.0.0.143 and copy

    3. Go to Loader Files (C:/ program files/ common files/ research in motion/ shared/ loader files/ )

    rt click and paste, yes to overwrite

    4. Up 2 levels to C:/ program files/ common files/ research in motion/ apploader/ delete vendor.xml

    5. Same folder double click Loader.exe (looks like a phone)

    6. Yes to downgrade

    7. Back Up

    8. Choose your apps you want installed

    9. Verify installation

    10. Finish
    Last edited by Neolantis; 03-23-2009 at 02:54 PM.



  6. #38
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    i think its working on the xp comp. but i just ran into another issue, phone got unplugged while installing but then plugged back in within 30 seconds. will that be a big issue?

  7. #39
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by Prento78 View Post
    phone got unplugged while installing but then plugged back in within 30 seconds. will that be a big issue?
    I would say 100% yes.

    But you already know how to wipe it JL Commander.

    Let it finish up...if you get the 507 error it means it has no OS so you can just start again.

    If you get anything else, wipe it and start again.

    I'll be around if you need help though

  8. #40
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    i am finally up and running with OS .114 hybrid v2 thanks to bbcrackman for his continuous efforts in assisting me with my issue. the problem (i think) was my vista operating system (i know some of you are running vista as well) but i recently installed ms visual studio (may be the cause). it worked with no problems on windows xp with DM 4.5 thanks to all that assisted

Page 5 of 6 FirstFirst ... 3456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •