Page 3 of 6 FirstFirst 12345 ... LastLast
Results 17 to 24 of 41

  1. #17
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    is something wrong with my phone should i send this one back as well the one i had before didnt have any problems installing bata OS



  2. #18
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Quote Originally Posted by bbcrackman View Post
    What DM are you using?
    the one i downloaded from vzam.net/blackberry

  3. #19
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    I have read in other forum that going to version 4.5 or 4.6 of DM. They say its more user friendly and stable.



  4. #20
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    ok let me uninstall this one and reinstall dm 4.6

  5. #21
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Prento78 View Post
    is something wrong with my phone should i send this one back as well the one i had before didnt have any problems installing bata OS
    Probably nothing wrong with the phone, shanepark2 from the help team suggested going back to DM 4.5. or 4.6. I use 4.5, the reason for this is 4.7 is buggy. And could becausing the issue



  6. #22
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    ok just installed 4.6 still same issue so i will go back to 4.5 tomorrow if that dont work then ill give up

  7. #23
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Prento78 View Post
    ok just installed 4.6 still same issue so i will go back to 4.5 tomorrow if that dont work then ill give up
    never give up, we will get ya going. I will see you here tomorrow.

  8. #24
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    ok i stayed up last night uninstalling and re-installing DM 4.5 and .114 no luck then i un-installed .114 and installed .109 still no luck. re-installed .114 so we can try again today. not going to work today because im phone sick...

Page 3 of 6 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •