Issues installing beta - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41

Thread: Issues installing beta

  1. #21
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    is something wrong with my phone should i send this one back as well the one i had before didnt have any problems installing bata OS
    Probably nothing wrong with the phone, shanepark2 from the help team suggested going back to DM 4.5. or 4.6. I use 4.5, the reason for this is 4.7 is buggy. And could becausing the issue




  2. #22
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    ok just installed 4.6 still same issue so i will go back to 4.5 tomorrow if that dont work then ill give up

  3. #23
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    ok just installed 4.6 still same issue so i will go back to 4.5 tomorrow if that dont work then ill give up
    never give up, we will get ya going. I will see you here tomorrow.

  4. #24
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    ok i stayed up last night uninstalling and re-installing DM 4.5 and .114 no luck then i un-installed .114 and installed .109 still no luck. re-installed .114 so we can try again today. not going to work today because im phone sick...

  5. #25
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    ok i stayed up last night uninstalling and re-installing DM 4.5 and .114 no luck then i un-installed .114 and installed .109 still no luck. re-installed .114 so we can try again today. not going to work today because im phone sick...
    When you installed the Dm did you say yes to "Check For Updates"

    The reason for this is, if you checked yes, the system will also place another xml file in C:\Users\Username\appdata\virtualstore. So every time you try and update it will read this file. You will need modify your DM to fix.
    Last edited by bbcrackman; 03-23-2009 at 11:04 AM.

  6. #26
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    ok i stayed up last night uninstalling and re-installing DM 4.5 and .114 no luck then i un-installed .114 and installed .109 still no luck. re-installed .114 so we can try again today. not going to work today because im phone sick...
    If you checked yes you will have to go to Add/Remove Programs

    1. Go to Control Panel >Add/Remove Programs.
    2. Click on BlackBerry Desktop Software and select Change/Remove.
    3. When prompted, hit Next and then you should get options for Modify, Repair, or Remove. Choose "Modify."
    4. On DM 4.7 and higher, in the list of installed items, you should see "BlackBerry Automatic Update." Click the icon next to it and change it to "This feature will not be available." That should put an "X" next to "BlackBerry Automatic Update." If you are using DM 4.6 or lower and don't see this option in this list then just continue with the install and the installation will ask you a few screens later. A screen will be shown where you will be asked to check the boxes for:

    1a. Start BlackBerry Desktop Manager automatically each time the computer starts

    2a. Create a shortcut for BlackBerry Desktop Manager on the Windows Desktop

    3a. Check for software updates

    Be sure number 3a, Check for software updates is NOT checked.

    5. Finish the installation



    Once that is complete, you'll need to go back and search your computer for vendor.xml. When you do the search, make sure you click on "Advanced Options" and make sure that you search Hidden files and folders. This is important as some operating systems create a virtual store in the temp folder that this vendor.xml file is located in. You will not find this particular vendor.xml if you don't have hidden files/folders selected for search. Once the hidden vendor.xml is deleted it won't come back if you've reinstalled Desktop Manager without the Automatic Update Feature enabled

    Now, make sure your OS is installed (you may need to install the OS again, if you actually remove Desktop Manager and then reinstall Desktop Manager again. Make sure that you delete the normal vendor.xml file LAST before updating the device


    Thanks to John Clark at BBF for the tip
    Last edited by bbcrackman; 03-23-2009 at 11:06 AM.

  7. #27
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    i followed all instructions step by step and still same result.

  8. #28
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    i followed all instructions step by step and still same result.
    Working on an alternative, will be back shortly....

  9. #29
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    i followed all instructions step by step and still same result.
    Need to ask, are you running as "Administrator"?
    Rt click "Run As" on the loader program

  10. #30
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    when i run loader.exe (not as admin) i can see my pin

    when i run loader.exe and right click, select run as administrator i do not see my pin and i cannot select or enter it - maybe on to something

  11. #31
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    when i run loader.exe (not as admin) i can see my pin

    when i run loader.exe and right click, select run as administrator i do not see my pin and i cannot select or enter it - maybe on to something
    OK, I may have a fix. I will have to dig it up, somewhere on my pc. Be back shortly

  12. #32
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    when i run loader.exe (not as admin) i can see my pin

    when i run loader.exe and right click, select run as administrator i do not see my pin and i cannot select or enter it - maybe on to something
    Under Admin try this:
    Plug in the USB to the BB and the computer
    Open the app loader (confirm its still not recognized)
    Do a hard reset of the BlackBerry (aka, battery pull) while connected
    A lot of times the app loader will then recognize the BB as its booting

  13. #33
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    that didn't work. ok im going to install DM on a xp pc and try again..im hearing how solid hybrid v2 is from a friend of mine (i want it)

  14. #34
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    it might be an issue with the phone because i keep loosing icons for messengers (not bb messenger), emails and browser in order to get them back i have to do a battery pull. is there a way to flash phone my self and reinstall everything

  15. #35
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Prento78 View Post
    it might be an issue with the phone because i keep loosing icons for messengers (not bb messenger), emails and browser in order to get them back i have to do a battery pull. is there a way to flash phone my self and reinstall everything
    Absolutely, run JLcmndr it will wipe everything from your device and you can do a clean install. My counter part Neolantis wrote an excellent tutorial on How To
    HERE

  16. #36
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    i just installed DM 4.5 to a XP-PC and .114 can i install hybrid v2 or do i need to install v1 first also should in try installing .114 to phone first

  17. #37
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    as long as 114 is installed to pc you can paste the v2 folder in and your set.


    edit:

    from the readme...Extract the hybrid v2 file


    1. Download and install the .114.exe OS to pc

    2. Rt click on extracted file 9530-v4.7.0.114_P4.0.0.143 and copy

    3. Go to Loader Files (C:/ program files/ common files/ research in motion/ shared/ loader files/ )

    rt click and paste, yes to overwrite

    4. Up 2 levels to C:/ program files/ common files/ research in motion/ apploader/ delete vendor.xml

    5. Same folder double click Loader.exe (looks like a phone)

    6. Yes to downgrade

    7. Back Up

    8. Choose your apps you want installed

    9. Verify installation

    10. Finish
    Last edited by Neolantis; 03-23-2009 at 03:54 PM.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  18. #38
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    i think its working on the xp comp. but i just ran into another issue, phone got unplugged while installing but then plugged back in within 30 seconds. will that be a big issue?

  19. #39
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    Quote Originally Posted by Prento78 View Post
    phone got unplugged while installing but then plugged back in within 30 seconds. will that be a big issue?
    I would say 100% yes.

    But you already know how to wipe it JL Commander.

    Let it finish up...if you get the 507 error it means it has no OS so you can just start again.

    If you get anything else, wipe it and start again.

    I'll be around if you need help though
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  20. #40
    Prento78 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    jax, FL
    Device
    Storm2
    OS
    5.0.xxx
    Posts
    31
    Liked
    0 times
    i am finally up and running with OS .114 hybrid v2 thanks to bbcrackman for his continuous efforts in assisting me with my issue. the problem (i think) was my vista operating system (i know some of you are running vista as well) but i recently installed ms visual studio (may be the cause). it worked with no problems on windows xp with DM 4.5 thanks to all that assisted

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •