Page 2 of 2 FirstFirst 12
Results 9 to 14 of 14
  1. #9
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Try not shrinking so much.... May be goofin something, I'm no pro $')



  2. #10
    Join Date
    May 2009
    Location
    Florida
    Device
    Storm 2 9550
    OS
    5.0.0.320
    Posts
    78
    ok just got done it worked with lyricals but not crackmans.... i think technology hates me... but its ok..i have bbos... ;-) Thank you all..

  3. #11
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    No problemo. There always someone around to help. Usually a staff member, they are generally a bit more helpfull though.



  4. #12
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    iJax,
    did you get the hybrid install to work? Keep us posted

  5. #13
    Join Date
    Apr 2009
    PIN
    3059F9D2
    Device
    Storm 9530
    OS
    4.7.0.114
    Posts
    26
    Well I'm having the same problem. I've loaded the 9530/9500 .151/.164/5.0 Hybrid
    But when I go to the app loader and it cycles through all it shows are the app's that I have on my phone. No indication of the base or core OS or the upgrades.



  6. #14
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by semicop View Post
    Well I'm having the same problem. I've loaded the 9530/9500 .151/.164/5.0 Hybrid
    But when I go to the app loader and it cycles through all it shows are the app's that I have on my phone. No indication of the base or core OS or the upgrades.
    Make sure you have a base OS installed (in this case a fresh .151 downloaded AND installed on your PC). Once the base is installed, run the hybrid installer. Then, delete the vendor.xml file in c/program files/common files/research in motion/app loader, scroll to the bottom. Once those steps are complete and you backed up everything, double click on loader.exe.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.