Page 9 of 31 FirstFirst ... 789101119 ... LastLast
Results 65 to 72 of 242

  1. #65
    diverbelow is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    I noticed today that I lost EDGE for couple of hours. They only thing I did was night before was to change TCP settings from blackberry.net to AT&T's settings. So I changed the settings back, and did a battery pull this morning... It has been solid EDGE since...



  2. #66
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Wirelessly posted (Storm 9530 )

    Quote Originally Posted by althethird
    Thx. The service books in this case are the original ones from Tmobile...
    I have been able to reach our GPS specialist. We hope to have some sort of resolution for you in due time. Thanks for your patience.

  3. #67
    althethird is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Device
    9550
    Posts
    65
    Thx. I noticed at least 8 instances of the following error one after the other in event log:

    Uncaught Exception Trace
    Name: S Java Exception - NullPointerException
    Severity: Severe Error
    GUID: 9c3cd62e3320b498
    No detail message
    net_rim_cldc(4A4A691A)
    Hashtable
    get
    0x59A9
    net_rim_bb_ribbon_skin_svg-1(4A4A77C9)
    ContentInteractorManager
    getApplicationNameInFocus
    0x1154
    net_rim_bb_ribbon_skin_svg-1(4A4A77C9)
    FocusCollectionListenerFactoryHelper
    eventOccurred
    0x2320
    net_rim_cldc-7(4A4A691A)
    Application
    processNextMessage
    0x22FE
    net_rim_cldc-7(4A4A691A)
    Application
    enterEventDispatcher
    0x19DB
    net_rim_bb_ribbon_app-1(4A4A77E0)
    RibbonLauncherApp
    main
    0x43A9

    Do you think this error has a part in my problem? Not experiencing any lag or random reboots with this error.



  4. #68
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Refresh my memory allthethird...Are you running the 5.0.0.140 OS for that 9530?

  5. #69
    althethird is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Device
    9550
    Posts
    65
    I am.



  6. #70
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    When you downloaded the OS to your PC and then installed it to your PC, did you go into the control panel and remove RIM's internal toolkit from the add/remove application of your PC?

  7. #71
    althethird is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Device
    9550
    Posts
    65
    I did.

  8. #72
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Okay...allthethird...
    While I don't understand the instances of your event log fully, I can tell you that our BBOS Mod Cruznthru is aware of the issue your are experiencing. A few of us here on the site have been discussing how to reply so I would ask again that you would grant us another day or so. Cruz is very versed in the GPS characteristics and would be the best to help.
    Thanks for your patience.

Page 9 of 31 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •