Page 27 of 31 FirstFirst ... 172526272829 ... LastLast
Results 209 to 216 of 242

  1. #209
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Quote Originally Posted by dntwnbberry View Post
    Having 3 problems w/ 5.0.0.140:

    1. slow scrolling through messages folder
    (all other screen swipe/scroll is fine, option set to sensitivity = 6)

    2. hitting return on internal browser search bar does nothing

    3. new meterberry 1.5.2 will not allow permissions change and run program

    Anybody experiencing any of these 3 issues? I have searched BBOS threads to no avail.

    thanks...
    Quote Originally Posted by stevealb View Post
    Yes, items 1 & 2 are known issues. For #2, turn the phone to landscape and it works. I have the new meterberry and have not experienced that problem. It runs fine. Try removing the old meterberry first, reboot, and then load the new meterberry.
    I think there is a problem with the new OS and message scrolling. I have the same problem and it comes and goes. Typically I do a battery pull or just leave it alone.

    As far as the return key not working in browser mode, I have not experienced that. And Meterberry is working fine for me. Did you delete the old meterberry b4 you upgraded. That may be the problem.



  2. #210
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    I was wondering if someone fixed Google Talk to work with 5.0, like someone did with Google Maps.

  3. #211
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    Quote Originally Posted by berryuser View Post
    anyone get this:

    Uncaught exception: A browser content provider for audio/mid MIME type has already been registered with the browser.


    Thing is, the browser works fine. The problem is that when I go into the media player to play music, I get the following error:

    unable to play content.


    any ideas on how to fix? I tried battery pulls and I get the same damn pop up everytime
    I also get this, but I found is that if you do not get the error message upon startup, then media plays great. So far, I have not found a fix.



  4. #212
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    Quote Originally Posted by Jobine View Post
    I just installed version 5.0.0.140 after try Crackman V8

    1- I'm not able to save a lock password, my Storm reset

    2- I use the Browser fix for the browser and the MMS appear

    3- Msn Messenger don't work

    4- Facebook 1.6.0.21 don't work

    5- Google Maps 3.02 don't work

    if anyone of you has a solution for these problems, please let me know

    Thank's
    The answer to #5, is that someone fixed the issue, but you have to install it via DM. Let me tell you, it works great. I am trying to see if there is a solution to Google Talk.

  5. #213
    Join Date
    Aug 2009
    PIN
    306CF815
    Device
    9530
    OS
    5.0.0.191
    Posts
    4
    Quote Originally Posted by stevealb View Post
    Yes, items 1 & 2 are known issues. For #2, turn the phone to landscape and it works. I have the new meterberry and have not experienced that problem. It runs fine. Try removing the old meterberry first, reboot, and then load the new meterberry.
    the other fix for this is to touch where the google or whatever square it is ur using so its highlighted. then press enter and it will enter the search



  6. #214
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    has anyone noticed how huge the clock is in landscape?

  7. #215
    Join Date
    Apr 2009
    Location
    rhode island
    PIN
    idk idk what its for
    Device
    storm 9530
    OS
    whatever lyrics doing
    Posts
    57
    Quote Originally Posted by catstide View Post
    yes,it is worth trying again and no the 5.0BBM for 4.7 won't work.this is the one you need.
    the bbm 4.7 link you posted is that to be used from the bb browser or thru dm and if its thru dm could i get a quick lesson on installing it ty

  8. #216
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by blunt420 View Post
    the bbm 4.7 link you posted is that to be used from the bb browser or thru dm and if its thru dm could i get a quick lesson on installing it ty
    the link is for OTA via your BB browser but it is for BBM 5.0 for 5.0os...it works for 140 but does not work for the new 191.

Page 27 of 31 FirstFirst ... 172526272829 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •