Page 13 of 31 FirstFirst ... 3111213141523 ... LastLast
Results 97 to 104 of 242

  1. #97
    berryuser is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Location
    NYC
    Device
    Motorola Razr2
    Posts
    145
    after seeing the new loading screen i was sold... then seeing the memory management on this build was just icing on the cake



  2. #98
    diverbelow is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    For AT&T users with 5.0:
    To resolve browser and mms issue you have to remove the net_rim_browser_dameon, load the service books the put net_rim_browser_dameon back. Once the Storm is ready, you will get an error message, I found doing a battery pull and that error message will go away, and also found you are able to watch videos.

  3. #99
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by diverbelow View Post
    For AT&T users with 5.0:
    To resolve browser and mms issue you have to remove the net_rim_browser_dameon, load the service books the put net_rim_browser_dameon back. Once the Storm is ready, you will get an error message, I found doing a battery pull and that error message will go away, and also found you are able to watch videos.
    Thank you for the update diver. This should help some users out. Welcome to BBOS too!



  4. #100
    diverbelow is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    A strange thing that happened to me yesterday while taking a picture.

    My wife and I was going to see Harry Porter, and Regal Cinemas has free family movie night, so I took a picture, and once it got saved, the picture went horizontal. It did not matter if the phone was in portrait or landscape. Never had the issue before, but then I remembered that I changed the profile from normal to silent. I changed it back to normal, took another picture and it turned out fine.

    Anyone else seen this issue?

  5. #101
    Cjacks1 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    nc
    Device
    Storm
    OS
    5.0.0.230 & luvn it, thanks BBOS
    Posts
    12
    all u people still on 5.0 got a couple q's, i have 9530 w verizon, all the new hybirds run great on my phone but i havent had any luck w a solid stable radio, and my battery doesnt last at all, if i ran the stock theme is the 5.0 radio gd on verizon? does the browser work consistantly? opera mini? i realy just want a stable radio now, im always bouncing from 1x to 1X to 1xev to 1XEV. and have to turn off radio and back on to use browser alot.is the baterry any better, thanx, sorry if all these answers are in here.



  6. #102
    louwiid's Avatar
    louwiid is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Fortress of Gorillatude
    Device
    Palm Pre
    OS
    1.4
    Posts
    639
    Quote Originally Posted by Cjacks1 View Post
    all u people still on 5.0 got a couple q's, i have 9530 w verizon, all the new hybirds run great on my phone but i havent had any luck w a solid stable radio, and my battery doesnt last at all, if i ran the stock theme is the 5.0 radio gd on verizon? does the browser work consistantly? opera mini? i realy just want a stable radio now, im always bouncing from 1x to 1X to 1xev to 1XEV. and have to turn off radio and back on to use browser alot.is the baterry any better, thanx, sorry if all these answers are in here.
    I have never had any signal issues on 5.0.0.140. I am on VZW as well.

    If none of the various radios/hybrids are working well for you, the issue may be signal strength. There is a new Radio Saver app out that may be of assistance to you: http://www.blackberryos.com/forums/s...our-radio.html.

    Have you had signal strength issues with prior VZW devices (presuming that you are in the same area now as you were then)? Or is this your first VZW device?

    I use the BB Browser, but folks (see, e.g., olta777) have indicated that Opera Mini works great on 5.0.0.140.

    I do not think that the theme has any effect on radio/signal strength. However, not all themes play as well with 5.0.0.140 as others, and reverting back to Precision Zen has been a fix/workaround for folks with some theme and app issues.

    Please let us know how it goes! Welcome to BBOS!

    ----------------
    Now playing: American Public Media - 08/10/09 Marketplace
    via FoxyTunes
    Last edited by louwiid; 08-11-2009 at 10:23 AM.

  7. #103
    Cjacks1 is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    nc
    Device
    Storm
    OS
    5.0.0.230 & luvn it, thanks BBOS
    Posts
    12
    i guess i should say its more of a data problem than signal? its weird, i usually have a gd signal never have any probs with drop calls, it just switches to 1x alot so i cant get internet. it was better when i was on 148 but the rest of my phone hated 148. 151 started giving me the 1x and battery probs but my phone is so much faster and better all around, and memory is awsome, i guess my only real problem is keeping 1XEV all the time so my internet connection is better

  8. #104
    louwiid's Avatar
    louwiid is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Fortress of Gorillatude
    Device
    Palm Pre
    OS
    1.4
    Posts
    639
    Quote Originally Posted by Cjacks1 View Post
    i guess i should say its more of a data problem than signal? its weird, i usually have a gd signal never have any probs with drop calls, it just switches to 1x alot so i cant get internet. it was better when i was on 148 but the rest of my phone hated 148. 151 started giving me the 1x and battery probs but my phone is so much faster and better all around, and memory is awsome, i guess my only real problem is keeping 1XEV all the time so my internet connection is better
    Have you checked the VZW coverage maps or talked to a local VZW rep? You may be in an area where 1XEV is not available or spotty.

    Alternatively, from what we know about the Storm, you may have a hardware issue unique to your device. If you are in a 1XEV area, you may need to consider having VZW replace the device.

    ----------------
    Now playing: Brad Miller - Push The Night 02
    via FoxyTunes

Page 13 of 31 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •