Page 8 of 37 FirstFirst ... 67891018 ... LastLast
Results 57 to 64 of 293

  1. #57
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    what are u trying to send. i have several testers and they had no problems.



  2. #58
    Join Date
    Apr 2009
    PIN
    3049B980
    Device
    Storm
    OS
    4.7.0.148 v7
    Posts
    14
    I am experiencing loss of control of both icons and menu selection...any thoughts...

  3. #59
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Wirelessly posted

    Quote Originally Posted by RANDYRKELLY
    what are u trying to send. i have several testers and they had no problems.
    I was able to forward a MMS message. I was having an issue sending a bb ringtone to a cellphone. (non smartphone


    )



  4. #60
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Randy,

    This OOAK Hybrid is the shiznitz. I am running several apps including including Docs to go, BB App world, Facebook, PAndora and a few others and i am hovering at 49.4mb of memory. Battery life is great. The only flaw I see, which is not big is with the accelerometer. It has a slight lag, but so what. This is the way to go.

  5. #61
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Wirelessly posted

    Quote Originally Posted by heloguy
    Wirelessly posted

    Quote Originally Posted by RANDYRKELLY
    what are u trying to send. i have several testers and they had no problems.
    I was able to forward a MMS message. I was having an issue sending a bb ringtone to a cellphone. (non smartphone


    )
    It's not the hybrid. It's been known that with .151, you can not send audio files to some phones. LG phones are on top of the list. Someone correct me if I'm wrong.



  6. #62
    Join Date
    Apr 2009
    Location
    Myrtle Beach SC
    Device
    Blackberry storm 9530
    OS
    238/230 hybrid
    Posts
    75
    has anyone experience no icons after installing ooaks 7.50 the screen is completely black until you touch it and then each icon will appear as you touch different parts of the screen. oh yeah i switch the radio to .90 because it gives me stable EDGE on tmobile

  7. #63
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Quote Originally Posted by BDRAGON View Post
    Wirelessly posted



    It's not the hybrid. It's been known that with .151, you can not send audio files to some phones. LG phones are on top of the list. Someone correct me if I'm wrong.
    thanks BDRAGON. i thought i was going nuts!

  8. #64
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Sorry...just got home from work. Is the "installer" file working now, or do I DL and the .rar file? thanks....
    Last edited by Orio; 07-31-2009 at 10:21 PM.

Page 8 of 37 FirstFirst ... 67891018 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •