Page 36 of 37 FirstFirst ... 2634353637 LastLast
Results 281 to 288 of 293

  1. #281
    Join Date
    Mar 2009
    PIN
    3062A007
    Device
    Storm 9530
    OS
    4.7.0.151 Hybrid
    Posts
    30
    Damn i love this site, and OOAK, your hybrids work best on my phone...jumpin from 7.60 to 7.9, thanks for the hardwork!



  2. #282
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Wirelessly posted (storm 9530)

    Quote Originally Posted by OneOfaKindDPC
    Nice work ooak I know you've been out of town. Don't know how you do it. Great Hybrid!

  3. #283
    Join Date
    Apr 2009
    Posts
    78
    why is it that my apploader and dm says there's nothing to update? i've been getting this problem ever since the 151 and 5.0 OS.



  4. #284
    sunkast Guest
    Quote Originally Posted by oodinero View Post
    why is it that my apploader and dm says there's nothing to update? i've been getting this problem ever since the 151 and 5.0 OS.
    If you are trying to install a hybrid, it's best to wipe your device then install the hybrid to your device.

  5. #285
    Join Date
    Apr 2009
    Posts
    78
    Quote Originally Posted by sunkast View Post
    If you are trying to install a hybrid, it's best to wipe your device then install the hybrid to your device.
    the weird thing is, i've never had any problems in the past updating hybrids one after the other without any wipes.



  6. #286
    sunkast Guest
    Quote Originally Posted by oodinero View Post
    the weird thing is, i've never had any problems in the past updating hybrids one after the other without any wipes.
    Sounds like you've been lucky then.

  7. #287
    Join Date
    Apr 2009
    Posts
    78
    guess luck finally caught up with me.

  8. #288
    Join Date
    Jun 2009
    Location
    SC, originally Boston, MA
    Device
    STORM 2 9550
    OS
    5.0.0.
    Posts
    218
    Quote Originally Posted by oodinero View Post
    the weird thing is, i've never had any problems in the past updating hybrids one after the other without any wipes.
    if you don't wipe you're asking for trouble, that's generally how it works.

Page 36 of 37 FirstFirst ... 2634353637 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •