Page 29 of 47 FirstFirst ... 19272829303139 ... LastLast
Results 225 to 232 of 372

  1. #225
    Join Date
    Mar 2009
    Location
    Detroit
    Device
    Storm 9530
    OS
    4.7.0.199
    Posts
    48
    Hey Hey,

    I downloaded and installed the new hybrid on Saturday, and so far so good....except for one thing, that I've just noticed. My Visual Voicemail no longer works. I've just received a voicemail, but when I click on the message, nothing happens. I just get a message stating to call Customer Service if the problem persists. The last VM I received was on Friday night, and my Visual VM worked fine at that point (pre-Hybrid V2). Anyone else with this issue?



  2. #226
    Join Date
    Mar 2009
    Location
    Lewis Center, OH
    PIN
    304CF3F6
    Device
    Storm (9530)
    OS
    5.0.0.607 Hybrid
    Posts
    92
    Quote Originally Posted by gatewayad View Post
    Try going to options>MMS, make sure multimedia reception is set to automatic, and automatic retrieval is to home only or always, mine is home only (incase of roaming charges) I dont think it matters with Verizon. Let me know if that works
    Ok, mine was already set the way you suggested. Still no sounds.

  3. #227
    Join Date
    Mar 2009
    Device
    storm
    Posts
    14

    issue

    intsall went smooth
    no problem there
    but it seems reception is worst
    i have less bars in same spot before upgrade
    need help please
    is it the rdio code
    how do i correct and why is this



  4. #228
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by TDetroit View Post
    Hey Hey,

    I downloaded and installed the new hybrid on Saturday, and so far so good....except for one thing, that I've just noticed. My Visual Voicemail no longer works. I've just received a voicemail, but when I click on the message, nothing happens. I just get a message stating to call Customer Service if the problem persists. The last VM I received was on Friday night, and my Visual VM worked fine at that point (pre-Hybrid V2). Anyone else with this issue?
    Try Options/ Advanced Options/ Applications/ highlight VV do not click/ BB Button/ Disable Compatibility mode

    Also Options/ Advanced Options/ Applications/ highlight Phone do not click/ BB Button/ edit permissions/ allow all

  5. #229
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by pitman View Post
    intsall went smooth
    no problem there
    but it seems reception is worst
    i have less bars in same spot before upgrade
    need help please
    is it the rdio code
    how do i correct and why is this
    Try *228 option 1 then *228 option 2



  6. #230
    Join Date
    Mar 2009
    Location
    Detroit
    Device
    Storm 9530
    OS
    4.7.0.199
    Posts
    48
    Quote Originally Posted by bbcrackman View Post
    Try Options/ Advanced Options/ Applications/ highlight VV do not click/ BB Button/ Disable Compatibility mode

    Also Options/ Advanced Options/ Applications/ highlight Phone do not click/ BB Button/ edit permissions/ allow all
    Nope, neither of those options helped. I guess I will Customer Dis-Service and see if they can help me out. I will keep you posted...thanks for the tips.

  7. #231
    Join Date
    Mar 2009
    Posts
    33
    This does nothing on my phone why??

    Quote Originally Posted by bbcrackman View Post
    Try *228 option 1 then *228 option 2

  8. #232
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by A.G View Post
    This does nothing on my phone why??
    If your not Verizon, it won't.

Page 29 of 47 FirstFirst ... 19272829303139 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •