Page 20 of 47 FirstFirst ... 10181920212230 ... LastLast
Results 153 to 160 of 372

  1. #153
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    I was wondering if i just download the regular .114 hybrid file and copy and paste the files from the hybrid v2 over it will it work the same ?

    i had to re-do my computer so thats why i ask



  2. #154
    Join Date
    Mar 2009
    Posts
    10
    Quote Originally Posted by cardman827 View Post
    So i just reinstalled and still have no data, unfortunately came across a thread on crackberry saying its another verizon data outage due to the upgrading of bis, so will just have to wait it out now I guess.
    Ok, after reinstalling to try to fix data that wasn't really broken my bluetooth is now working with video FINALLY. This has been along couple of hours but thanks again for this hybrid it's finally making the storm what its supposed to be a damn good blackberry

  3. #155
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Quote Originally Posted by cardman827 View Post
    So i just reinstalled and still have no data, unfortunately came across a thread on crackberry saying its another verizon data outage due to the upgrading of bis, so will just have to wait it out now I guess.
    Ya. I was going to tell you that about verizon. its aggravating me.



  4. #156
    Join Date
    Mar 2009
    PIN
    30539BD1
    Device
    9530
    OS
    4.7.0.109
    Posts
    1
    This version works great. No issues so far.Works with BES without a problem as well.

  5. #157
    Join Date
    Mar 2009
    Posts
    10
    Quote Originally Posted by BlackberryOS View Post
    Ya. I was going to tell you that about verizon. its aggravating me.

    We're back up and now I am truly loving this hybrid. Ok enough out of me tonight, thanks again.....



  6. #158
    Join Date
    Mar 2009
    Location
    WI
    Device
    Storm
    Posts
    64
    Well over 24 hrs and the only thing Ive noticed is that when I have my phone locked, by pressing the button on the top, that no matter what kind of message I get it unlocks automatically and I have to relock it again.
    Other than that, this is great. I must have done a bad install with v1 cause I have all my progras back with v2 install. I usually doa wipe when I upgrade the OS. This is my 4th upgrade, 2nd hybrid.
    Thanks crackman.

  7. #159
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    I was wondering if i just download the regular .114 hybrid file and copy and paste the files from the hybrid v2 over it will it work the same ?

    i had to re-do my computer so thats why i ask

  8. #160
    Join Date
    Mar 2009
    Device
    Storm
    OS
    4.7.0.???
    Posts
    1
    Quote Originally Posted by nikkig618 View Post
    I have not had a 1XEV since I switched. I was wondering if I did something wrong when downloading v2 or if there was something going on with Verizon. I'm in the northeast as well
    I had the same problem, i resent the service books from verizon's blackberry page and got my 1XEV immediately after.

Page 20 of 47 FirstFirst ... 10181920212230 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •