Crackman Hybrid v2 Findings / Questions / Problems - Page 17
Page 17 of 19 FirstFirst ... 71516171819 LastLast
Results 321 to 340 of 372

Thread: Crackman Hybrid v2 Findings / Questions / Problems

  1. #321
    Chris.v is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Storm
    Posts
    1
    Liked
    0 times
    Vid was awesome but, i followed the exact steps and my version still says .113.




  2. #322
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Liked
    7 times
    Did you install.114 onto your PC?

  3. #323
    edemunsta is offline BlackBerryOS Inspired Follow edemunsta On Twitter
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    Liked
    0 times
    I have a questions BBC, when doing these Updates on the OS hybrids, is it okay to use QuickPull to reboot after install or is it better to actually pull the battery out physically and for how long before putting it back in?
    PBJ | PBJ Gear | M1926 Tech News Blog
    Storming on Tmobile - 9530

  4. #324
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by edemunsta View Post
    I have a questions BBC, when doing these Updates on the OS hybrids, is it okay to use QuickPull to reboot after install or is it better to actually pull the battery out physically and for how long before putting it back in?
    I would actually do a battery pull for a complete refresh

  5. #325
    edemunsta is offline BlackBerryOS Inspired Follow edemunsta On Twitter
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    I would actually do a battery pull for a complete refresh
    How long should I leave it out? 5 seconds sufficient?
    PBJ | PBJ Gear | M1926 Tech News Blog
    Storming on Tmobile - 9530

  6. #326
    edemunsta is offline BlackBerryOS Inspired Follow edemunsta On Twitter
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    I would actually do a battery pull for a complete refresh
    Thank you so much for your quick response. These forums are awesome!!!
    PBJ | PBJ Gear | M1926 Tech News Blog
    Storming on Tmobile - 9530

  7. #327
    vader7071's Avatar
    vader7071 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Liked
    3 times
    I am still having one issue. mem drain. Pulled the batt last night. Charged overnight and left on. Now, I have gotten a TON of spam mail. I have opened MySpace one time today and I have been making sure throughout the day that no extra apps are running.

    Mem this morning was at 34Meg. Now it is at 2.5 meg. I have had a few texts, and some e-mail, but that is it.

    Apps running are Home screen, phone, messages, blackberry messenger, browser (on the goto screen), and talklock.

    Is my mem supposed to drop this low?
    Chris W. "Vader"
    Are you mission critical?
    Old ninja saying.....Nine times down, ten times up!

  8. #328
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by vader7071 View Post
    I am still having one issue. mem drain. Pulled the batt last night. Charged overnight and left on. Now, I have gotten a TON of spam mail. I have opened MySpace one time today and I have been making sure throughout the day that no extra apps are running.

    Mem this morning was at 34Meg. Now it is at 2.5 meg. I have had a few texts, and some e-mail, but that is it.

    Apps running are Home screen, phone, messages, blackberry messenger, browser (on the goto screen), and talklock.

    Is my mem supposed to drop this low?
    Culprit....TalkLock
    I have 7 apps Google Maps, AIM, Viigo, Bolt, Soft Reset, Quick Launch and 2 themes and my mem hovers around 34.8-37.4. I have heard other members have this issue while using talk lock. Just a thought

  9. #329
    vader7071's Avatar
    vader7071 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Liked
    3 times
    Quote Originally Posted by bbcrackman View Post
    Culprit....TalkLock
    I have 7 apps Google Maps, AIM, Viigo, Bolt, Soft Reset, Quick Launch and 2 themes and my mem hovers around 34.8-37.4. I have heard other members have this issue while using talk lock. Just a thought
    Worth a try. Bye bye talklock.

    After the reboot, mem at 32.1 Meg. we will watch now.
    Chris W. "Vader"
    Are you mission critical?
    Old ninja saying.....Nine times down, ten times up!

  10. #330
    Pblakeney's Avatar
    Pblakeney is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    West Coast
    Device
    9850 & PB
    OS
    7.0.0.362
    Carrier
    VZW
    Posts
    336
    Liked
    34 times
    Hello BBC and God
    I loaded and have been running V 4.7.0.114 Platform 136. Now on my DM I show 4.7.0.160 for 9530 ver .114 for upgrade. Should I pay attention to this and upgrade or leave it alone?
    P. Blakeney

  11. #331
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Quote Originally Posted by edemunsta View Post
    How long should I leave it out? 5 seconds sufficient?
    30 to 60 seconds is the rule
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  12. #332
    edemunsta is offline BlackBerryOS Inspired Follow edemunsta On Twitter
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    30 to 60 seconds is the rule
    Thanks Neo...
    PBJ | PBJ Gear | M1926 Tech News Blog
    Storming on Tmobile - 9530

  13. #333
    edemunsta is offline BlackBerryOS Inspired Follow edemunsta On Twitter
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    Liked
    0 times
    I did notice one thing on this hybrid v2. the status of some of my bb messenger contacts disappeared. also my status disappeared. is this normal? never noticed this before. Thanks in advance.
    PBJ | PBJ Gear | M1926 Tech News Blog
    Storming on Tmobile - 9530

  14. #334
    ggkid is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Chelmsford, MA
    Device
    Bold 9650 Verizon
    OS
    6.0.0.333
    Posts
    14
    Liked
    0 times
    Quote Originally Posted by gatewayad View Post
    My memory now ranges betwen 32 and 15 thru the course of the day but then all of a sudden it jumps back up in the 20's. what is the reason you are doing a reboot, is it because it gets to 20 or down under 10, 20 is fine no reason to reboot, when mine gets under 6 or 7 (when i had a theme) clock would come it would move slow... time to reboot, i am not having any problems now while it hovers between mid 20's and mid teens even with teh gps on. I would make sure you close out of all apps after you use them ex. the browser, maps, any facebook or other social networking app. when leaving an app actually hit the bbbutton scroll to close or exit and close the program. If at any time you want to see whats running hold down the bbbutton a popup box will show up and there should only be 4 or 5 apps running that cant be closed, i deleted bbmessenger so i only have 4 (browser, home screen, messages, and phone) if you have 2 browser buttons on that popup you have left the browser running. I have pretty many apps on mine, maybe too many ( have recently deleted a couple plus no theme) and my memory is holding better with 114v2 than any of the other os's, and i charge it every night so i dont have a battery issue. Hope this helped a little

    I've been exiting all apps before closing them. Nothing is ever left open. I want to clarify. I'm not rebooting my phone. It is rebooting on its own. I'll be sitting at my desk and I see the phone reboot on its own. Once or twice a day. Is there anyone else experiencing this? Does anyone have any idea what could be causing this?

  15. #335
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Quote Originally Posted by ggkid View Post
    I've been exiting all apps before closing them. Nothing is ever left open. I want to clarify. I'm not rebooting my phone. It is rebooting on its own. I'll be sitting at my desk and I see the phone reboot on its own. Once or twice a day. Is there anyone else experiencing this? Does anyone have any idea what could be causing this?
    This was a known issue on past OS's, It is too bad to hear that it's back on this one too.
    I will see if a solution has been found, hang in there for now.

    First thing, do you have your sim card installed in the phone?
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  16. #336
    msufiji is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    Storm
    OS
    v8.5
    Posts
    26
    Liked
    0 times
    Ok...I think I need some help here. I installed the 114 hybrid and noticed my battery dying after 6 hours with little use. I then installed the V2 114 hyrbrid...still the same problem. I had verizon give me a new battery thinking I had a defective one (for a second time)....so now I have a new battery and it still is dying crazy fast. I charged it fully last night and then unplugged it at 11 PM. At 6:30 AM it I had only 1 bar left in the battery icon. I've also turned off GPS and turned the screen brightness to 20%. When I checked what is running in the back ground I only see the following: Phone, Browser, Home Screen, Messages, and BlackBerry Messenger. I assume those always run....since when I try to close them..they are still running in the background. I did delete a bunch of applications that I installed over the past couple weeks as well.

    So...with all of that said, any suggestions on what I should try to do or check? I'm showing around 25 MB free memmory

  17. #337
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by msufiji View Post
    Ok...I think I need some help here. I installed the 114 hybrid and noticed my battery dying after 6 hours with little use. I then installed the V2 114 hyrbrid...still the same problem. I had verizon give me a new battery thinking I had a defective one (for a second time)....so now I have a new battery and it still is dying crazy fast. I charged it fully last night and then unplugged it at 11 PM. At 6:30 AM it I had only 1 bar left in the battery icon. I've also turned off GPS and turned the screen brightness to 20%. When I checked what is running in the back ground I only see the following: Phone, Browser, Home Screen, Messages, and BlackBerry Messenger. I assume those always run....since when I try to close them..they are still running in the background. I did delete a bunch of applications that I installed over the past couple weeks as well.

    So...with all of that said, any suggestions on what I should try to do or check? I'm showing around 25 MB free memmory
    Are you using any themes? Some of the animated themes draw a lot of power. Also a trick that seems to work for some users is to let your battery drain until is shuts the phone off. Then charge the phone completely and leave charging for a couple of hours after full charge. I have heard that this seems to solve the problem.

  18. #338
    msufiji is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    Storm
    OS
    v8.5
    Posts
    26
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    Are you using any themes? Some of the animated themes draw a lot of power. Also a trick that seems to work for some users is to let your battery drain until is shuts the phone off. Then charge the phone completely and leave charging for a couple of hours after full charge. I have heard that this seems to solve the problem.
    Not running any themes....but I'll try to letting it drain completely. I hope it's that simple! Having to charge the phone every 6 hours is killing me!

  19. #339
    tech4hire's Avatar
    tech4hire is offline BlackBerryOS Enthusiast Follow tech4hire On Twitter
    Join Date
    Mar 2009
    Location
    Lewis Center, OH
    PIN
    304CF3F6
    Device
    Storm (9530)
    OS
    5.0.0.607 Hybrid
    Posts
    92
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    Welcome to BlackBerryOS FULLTHROTTLE350!

    MMS concern has been fixed in both v1 and v2 Hybrids
    I am not sure that is correct...I still get no sounds when they are a part of an MMS message and I am running v2 of the hybrid on my 9530 Storm. I posted that a few days ago and have been watching for a fix for it.
    - The Best Site for all your Blackberry Needs
    "You caught me...you caught the Tater" - Ron White
    Current OS:5.0.0.607 Hybrid Follow me on Twitter @tech4hire
    Help Center l MEMBER SUPPORT

  20. #340
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by tech4hire View Post
    I am not sure that is correct...I still get no sounds when they are a part of an MMS message and I am running v2 of the hybrid on my 9530 Storm. I posted that a few days ago and have been watching for a fix for it.
    tech4hire, I have tried every way to the error you have with sound in the MMS, and every time I have sound. You might want to backup your phone, wipe, and reload the hybrid.

Page 17 of 19 FirstFirst ... 71516171819 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •