Page 16 of 47 FirstFirst ... 6141516171826 ... LastLast
Results 121 to 128 of 372

  1. #121
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Anyone doing a wipe first with JLCmdr or just upgrading over the top of the last hybrid?



  2. #122
    Join Date
    Mar 2009
    Device
    Storm 9550
    OS
    5.0.0.517
    Posts
    3

    Hybrid V2

    Thanks BB for the Hybrid. I do not normally post but this update is making my Blackberry more like a STORM than a BRICK.

  3. #123
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by BRITINUSA View Post
    Thanks BB for the Hybrid. I do not normally post but this update is making my Blackberry more like a STORM than a BRICK.
    Thank you BRITINUSA!!! Welcome to BlackBerryOS!! We look forward to seeing you here!!!



  4. #124
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Striker951 View Post
    Anyone doing a wipe first with JLCmdr or just upgrading over the top of the last hybrid?
    Welcome to BlackBerryOS Striker951!!

    You can do a wipe, no worries! I wipe everytime I load a new OS. But that is my preference. If you need help let us know...

  5. #125
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Wrenchman9 View Post
    Installed over leaked .114 per instructions, no problems.

    Always had 25 meg or less on startup, with v2 .114 Hybrid I start with 32.6

    Accelerometer finally works properly!!

    Big improvement in camera speed.

    Seems faster overall.

    Some app data had to be re-entered, this seems to be a random thing with upgrades, sometimes it happens, sometimes it doesn't.

    Time will tell. The annoying things about .114 (crippled accelerometer, phone keyboard issue, barely functional camera) certainly seem to be gone. Looks like a great job! THANKS!

    Welcome to BlackBerryOS Wrenchman9!! Thank you! Look forward to seeing you here!



  6. #126
    Join Date
    Mar 2009
    Device
    9530
    Posts
    3

    problem installing .114

    hi. i'm still running .75 on my verizon 9530 but i want to install the new .114 hybrid. the .114.exe and the hybrid zip are downloaded to my desktop and the zip expanded to a folder on my desktop. i backed up the phone with dm, then closed dm, disconnected the phone, shut it off and removed the media card. seems like the next thing to do is run the .114.exe. but when i try to do that, after confirming that i want to run it, i just get a dialog that says 'error reading setup initialization file'. ok is the only option and clicking it aborts the install. how can i get past that? i'm running xp sp3 as a member of the administrators group. dm installed is v 4.7.0.25.

    thanks

  7. #127
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by mpfog View Post
    hi. i'm still running .75 on my verizon 9530 but i want to install the new .114 hybrid. the .114.exe and the hybrid zip are downloaded to my desktop and the zip expanded to a folder on my desktop. i backed up the phone with dm, then closed dm, disconnected the phone, shut it off and removed the media card. seems like the next thing to do is run the .114.exe. but when i try to do that, after confirming that i want to run it, i just get a dialog that says 'error reading setup initialization file'. ok is the only option and clicking it aborts the install. how can i get past that? i'm running xp sp3 as a member of the administrators group. dm installed is v 4.7.0.25.

    thanks
    Sounds like a corrupted download of the .114exe file. I would try a reboot of the PC then try to re-initiate the install. If that is unsuccessful then I would reccommend to delete the downloaded exe and re-download the file and try a new install of the exe.

  8. #128
    Join Date
    Mar 2009
    Location
    Murfreesboro, TN
    Device
    9530
    OS
    4.7.0.114 Hybrid
    Posts
    5
    Has anyone experienced Desktop Manager telling them there is an update after you have already updated your device? Mine is telling me that and I don't know why. It didn't do that with the first hybrid.

Page 16 of 47 FirstFirst ... 6141516171826 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •