Page 50 of 64 FirstFirst ... 40484950515260 ... LastLast
Results 393 to 400 of 505

  1. #393
    Join Date
    Jun 2009
    Location
    Santa Monica Cali
    Device
    9530
    OS
    .148 BBCM V7 with Greek input...BBOS rocks
    Posts
    47
    Quote Originally Posted by sunkast View Post
    Are you sure you removed the vendor file from C:\Program Files\Common Files\Research In Motion\AppLoader? It'll be Program Files (x86) if you are on a 64bit system.
    yeah i deleted it...
    should i try a fresh dl of .151?
    thanks



  2. #394
    Join Date
    Apr 2009
    Location
    Fortress of Gorillatude
    Device
    Palm Pre
    OS
    1.4
    Posts
    639
    Quote Originally Posted by sartwell View Post
    I can't even figure out how to extract a rar file. What program should I use ?
    WinRAR. http://www.filehippo.com/download_winrar/
    Last edited by louwiid; 07-24-2009 at 03:21 PM.

  3. #395
    Join Date
    Mar 2009
    Location
    Indiana
    PIN
    304A0C4B
    Device
    9530
    OS
    .114
    Posts
    10
    Quote Originally Posted by louwiid View Post
    When I try it, it asks for a password for the file?



  4. #396
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Wirelessly posted (Storm 9530 )

    Quote Originally Posted by sartwell
    Quote Originally Posted by louwiid View Post
    When I try it, it asks for a password for the file?
    raysource

  5. #397
    Join Date
    Mar 2009
    Location
    Indiana
    PIN
    304A0C4B
    Device
    9530
    OS
    .114
    Posts
    10
    Quote Originally Posted by MePascal View Post
    Wirelessly posted (Storm 9530 )



    raysource
    Thanks that worked



  6. #398
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    The select tools works way better than before

  7. #399
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by del bobo View Post
    j...
    i have tried to downgrade and no luck
    1. uninstalled 5.0 from control panel
    2. reinstalled .151
    3. loader gives me options to add 3rd party apps but no os

    so i loaded .148 official then uninstalled and reinstalled .151 and still no luck...
    any help would be appreciated thanks
    do you still have the official .148 on your phone? reason I ask is I had a problem loading the hybrid weeks ago with the official being loaded it wouldn't let me. I finally downgraded to .75 then I was able to load .151 hybrid. Seems they built something in the official to prevent writing over it. Hope this might help, if not good luck. There are certainly plenty of people here to help.

  8. #400
    sunkast Guest
    Quote Originally Posted by del bobo View Post
    yeah i deleted it...
    should i try a fresh dl of .151?
    thanks
    I would try disconnecting from the internet then try installing. I know that the newer DM's check online for a secret vendor file. That could be what's hanging you up.

Page 50 of 64 FirstFirst ... 40484950515260 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •