Page 48 of 64 FirstFirst ... 38464748495058 ... LastLast
Results 377 to 384 of 505

  1. #377
    Join Date
    Apr 2009
    Posts
    78
    Quote Originally Posted by Storm5150 View Post
    I'm having the same problem with settings not working accordingly what I have determined is this is a theme related problem. On the factory zen theme my alerts sound off and vibrate as they should but when I select one of my 2 themes all is silent with no vibrate either but I do receive the indicator icon for email, missed calls, etc. but this means I have to manually look at the phone every now and then.
    nope, it didn't work for me. i switched back to zen and the problem persist.



  2. #378
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179

    Smile

    Quote Originally Posted by awill300 View Post
    Also I notced when I reloaded the OS without doing any wipes (on top of the OS) most bugs were gone.
    emails are now able to be deleted as well as showing up in the right folder, Oh yea and I'm back up to 44.7 megs on my memory; its like whatever dude I'll take it!!
    Quote Originally Posted by Seanren78 View Post
    I will check this out now and give feedback.


    After reloading the OS without doing any wipes, I have to agree that most of, if not all of my bugs are gone. Message alerts are not a problem, nor are the vibration settings. My email issues have also been fixed as well as my SMS/MMS.

    For tone/vibration issues I recommend going into their profile setting and making the adjustments initially before going through the install process again.

  3. #379
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by oodinero View Post
    nope, it didn't work for me. i switched back to zen and the problem persist.
    Sorry it didn't work but then again these are the "mind of their own" Storms, just blows me away at how so many devices can react in so many different ways.



  4. #380
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by Storm5150 View Post
    I'm having the same problem with settings not working accordingly what I have determined is this is a theme related problem. On the factory zen theme my alerts sound off and vibrate as they should but when I select one of my 2 themes all is silent with no vibrate either but I do receive the indicator icon for email, missed calls, etc. but this means I have to manually look at the phone every now and then.
    Quote Originally Posted by oodinero View Post
    nope, it didn't work for me. i switched back to zen and the problem persist.
    Have the two of you tried to change the setting for the theme in the General Options screen for messages to seperate When it comes to the SMS and Email Inboxes. Every attempt I loaded set this to theme controlled. This may be related to some of the issues.

  5. #381
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by Seanren78 View Post
    After reloading the OS without doing any wipes, I have to agree that most of, if not all of my bugs are gone. Message alerts are not a problem, nor are the vibration settings. My email issues have also been fixed as well as my SMS/MMS.

    For tone/vibration issues I recommend going into their profile setting and making the adjustments initially before going through the install process again.
    Are you using a theme other than the factory zen? if so which one is working for you with alerts. I'm using KD's Vistacomplete and Stormkick neither of which will play alerts or vibrate. The phone ringtone works and vibrates. Zen works for both the phone and alerts.



  6. #382
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by MePascal View Post
    Have the two of you tried to change the setting for the theme in the General Options screen for messages to seperate When it comes to the SMS and Email Inboxes. Every attempt I loaded set this to theme controlled. This may be related to some of the issues.
    Thanks for the suggestion, however I looked around and I'm not sure I'm finding the location you mentioned. options>themes - displays the themes but BB doesn't give any options to edit. options>themes>applications>theme name>edit permissions - has many options but none to seperate SMS and email inboxes.

    Where else can I look? thanks for your help

  7. #383
    Join Date
    Apr 2009
    Posts
    78
    Quote Originally Posted by MePascal View Post
    Have the two of you tried to change the setting for the theme in the General Options screen for messages to seperate When it comes to the SMS and Email Inboxes. Every attempt I loaded set this to theme controlled. This may be related to some of the issues.
    yep, it was already at "separate." i'll just have to try to reinstall it and see what happens. if it doesn't work then ima have to go to the hybrids.

  8. #384
    Join Date
    Apr 2009
    Posts
    78
    Quote Originally Posted by Storm5150 View Post
    Thanks for the suggestion, however I looked around and I'm not sure I'm finding the location you mentioned. options>themes - displays the themes but BB doesn't give any options to edit. options>themes>applications>theme name>edit permissions - has many options but none to seperate SMS and email inboxes.

    Where else can I look? thanks for your help

    storm - go to the messages folder. click on bb button/options/general options - then scroll down to SMS and email inboxes. make sure that is set at separate.

Page 48 of 64 FirstFirst ... 38464748495058 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •