Page 44 of 64 FirstFirst ... 34424344454654 ... LastLast
Results 345 to 352 of 505

  1. #345
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Quote Originally Posted by Storm5150 View Post
    Maxmem threw me under the bus the other day too, plus the stuff I selected to remove wasn't even gone, deleted that junk app.
    Ditto on that. It is gone.



  2. #346
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Quote Originally Posted by olta777 View Post
    Wirelessly posted



    Hi. In addition to MePascal's suggestions, I would like to add a couple more:

    1. First, did you delete RIM internal tools from add/remove programs before loading OS to phone?
    2. Use BB file scout to delete OEM wallpapers, ringtones, sample song and demo video.

    I installed straight (no shrinking--shrinking contraindicated) and with all my apps, I boot at 44.6 mb. I sure would love to boot at 50 but it doesn't bother me as these builds (.151+) are really good with memory management.

    Keep us posted and let us know if you have questions.
    Thanks Olta and Me. Internal tools were gone from the beginning. As for the mem you guys are right. We get to hung up on it. As long aas it doesn't affect the performance who cares. The problem came from Maxmem and it is now gone. BBfilescout is what I used in the past and had no issues.
    Thyanks for the help.

  3. #347
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Quote Originally Posted by soupmeister
    Quote Originally Posted by olta777 View Post
    Wirelessly posted



    Hi. In addition to MePascal's suggestions, I would like to add a couple more:

    1. First, did you delete RIM internal tools from add/remove programs before loading OS to phone?
    2. Use BB file scout to delete OEM wallpapers, ringtones, sample song and demo video.

    I installed straight (no shrinking--shrinking contraindicated) and with all my apps, I boot at 44.6 mb. I sure would love to boot at 50 but it doesn't bother me as these builds (.151+) are really good with memory management.

    Keep us posted and let us know if you have questions.
    Thanks Olta and Me. Internal tools were gone from the beginning. As for the mem you guys are right. We get to hung up on it. As long aas it doesn't affect the performance who cares. The problem came from Maxmem and it is now gone. BBfilescout is what I used in the past and had no issues.
    Thyanks for the help.
    No problem. Just FYI, I am loving 5.0 and really hope you do too!



  4. #348
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by soupmeister View Post
    Thanks Olta and Me. Internal tools were gone from the beginning. As for the mem you guys are right. We get to hung up on it. As long aas it doesn't affect the performance who cares. The problem came from Maxmem and it is now gone. BBfilescout is what I used in the past and had no issues.
    Thyanks for the help.
    Anytime soup,

    I'm sure I can speak for Olta as well when I say we are glad you are back in the game.

    Cya..

  5. #349
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Quote Originally Posted by olta777 View Post
    Wirelessly posted



    No problem. Just FYI, I am loving 5.0 and really hope you do too!
    I was too before I ran Maxmem. Like they say..."Live and learn!" Now that I've finally bricked my phone all of the anticipation of what would happen is gone. My stress level has gone down. :laugh2::haha:



  6. #350
    Join Date
    Apr 2009
    Location
    Fortress of Gorillatude
    Device
    Palm Pre
    OS
    1.4
    Posts
    639
    Quote Originally Posted by olta777 View Post
    Wirelessly posted



    Hi. In addition to MePascal's suggestions, I would like to add a couple more:

    1. First, did you delete RIM internal tools from add/remove programs before loading OS to phone?
    2. Use BB file scout to delete OEM wallpapers, ringtones, sample song and demo video.

    I installed straight (no shrinking--shrinking contraindicated) and with all my apps, I boot at 44.6 mb. I sure would love to boot at 50 but it doesn't bother me as these builds (.151+) are really good with memory management.

    Keep us posted and let us know if you have questions.
    Do you ever sleep? Or have you cloned yourself to double or triple productivity??

  7. #351
    Join Date
    Apr 2009
    Location
    Fortress of Gorillatude
    Device
    Palm Pre
    OS
    1.4
    Posts
    639
    My daily scheduled reset on QuickPull caused my device to go all Poltergeist again, so I guess I will just have to bite the bullet and do a manual daily soft reset. The crosses I bear....

    Also, has anyone figured out a way to restore BlackBerry Attachment Service to OS 5.0? Sometimes I actually need to forward work-related messages with attachments....

    ----------------
    Now playing: ESPN - The B.S. Report: 7/23
    via FoxyTunes

  8. #352
    Join Date
    Apr 2009
    Posts
    78
    help pls.....

    after dl 5.0, i can't do the following:

    a) emails come in but the phone doesn't vibrate. i checked my settings and they are on vibrate only. the led does blink.
    b) emails are only showing up in my "messages" folder and not in the main email directory - i.e. yahoo, gmail, etc.

    i even tried to send the service books again, but while i get confirmation that they were sent, i get no email confirmation of it having been sent. also, i get an error message immediately after sending them.

    other than that it works great. my video camera playback was shaky at best with various 4.7 OS, but now it works flawlessly. all of my videos playback.

    i guess i can try to re-install the OS tonight but if anyone has any ideas it would be great!

Page 44 of 64 FirstFirst ... 34424344454654 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •