9530 5.0.0.140 Findings Thread #2 - Page 16
Page 16 of 26 FirstFirst ... 61415161718 ... LastLast
Results 301 to 320 of 505

Thread: 9530 5.0.0.140 Findings Thread #2

  1. #301
    watkins's Avatar
    watkins is offline BlackBerryOS Addict Follow watkins On Twitter
    Join Date
    May 2009
    Location
    VA Beach
    PIN
    if you can
    Device
    9530 Storm
    OS
    5.0.0.230 Shrunk!!!!
    Posts
    735
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    Pain where are you finding that? is that built in to QL or is that a new option because i cant find it
    Quote Originally Posted by jnepsa View Post
    I would imagine that this folder would have to be added by the theme creator for it to work correctly. Since it is now one of the native folders that wasnt there before
    i'm not sure if this question was answered for you already about the media player memory thing that pain producers screen shot showed but you have to be on the default zen theme to be able to get that option




  2. #302
    cammeron1978 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    jus ask
    Device
    storm
    OS
    5.0.0.140
    Posts
    39
    Liked
    0 times

    HELP....please

    someone know anything about the browser overlaping and a fix for it?. the words can overlap sometimes making it hard to read certain links or names.

    also it seem like the select dosent completly fit the link your trying to select,....tried changing emulation an all that.
    BTW 5.0 is ROCKIN on THIS storm :bandit:
    Last edited by cammeron1978; 07-24-2009 at 12:03 AM. Reason: more info?

  3. #303
    watkins's Avatar
    watkins is offline BlackBerryOS Addict Follow watkins On Twitter
    Join Date
    May 2009
    Location
    VA Beach
    PIN
    if you can
    Device
    9530 Storm
    OS
    5.0.0.230 Shrunk!!!!
    Posts
    735
    Liked
    0 times
    i have heard about this from a few members but i don't seem to be having the same problem.......could you take a screenshot of these problems with the browser and post them?

  4. #304
    cammeron1978 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    jus ask
    Device
    storm
    OS
    5.0.0.140
    Posts
    39
    Liked
    0 times
    how can i do the screen shot thing, ive got Quicklaunch but not installed, any other options?...hold on i think i can take a pic on unactivated phone,..bluetooth to activated storm and post from there?..maybe,..i try an c what i can do

  5. #305
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by cammeron1978 View Post
    how can i do the screen shot thing, ive got Quicklaunch but not installed, any other options?...hold on i think i can take a pic on unactivated phone,..bluetooth to activated storm and post from there?..maybe,..i try an c what i can do
    Or you can download OTA of CaptureIT, set it to your convenience key and do it that way...really easy.

  6. #306
    watkins's Avatar
    watkins is offline BlackBerryOS Addict Follow watkins On Twitter
    Join Date
    May 2009
    Location
    VA Beach
    PIN
    if you can
    Device
    9530 Storm
    OS
    5.0.0.230 Shrunk!!!!
    Posts
    735
    Liked
    0 times
    yeah capture it is the easiest way.....it works with 5.0

  7. #307
    cammeron1978 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    jus ask
    Device
    storm
    OS
    5.0.0.140
    Posts
    39
    Liked
    0 times

    oh i hope this dose it

    it does it REALLY bad sometimes and i cant even read anything where they overlap, like on forums with alot of text...even tried wiping and reinstalling os AND DM, which is 5.0

    EDIT: and oh yeah its not just over links but almost seems connected somehow?
    but can you see its along the top line, middle, and bottom of this page but forums are crazy to try to read
    Attached Thumbnails Attached Thumbnails 9530 5.0.0.140 Findings Thread #2-getattachment.jpg  
    Last edited by cammeron1978; 07-24-2009 at 12:45 AM. Reason: more info

  8. #308
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by cammeron1978 View Post
    it does it REALLY bad sometimes and i cant even read anything where they overlap, like on forums with alot of text...even tried wiping and reinstalling os AND DM, which is 5.0

    EDIT: and oh yeah its not just over links but almost seems connected somehow?
    but can you see its along the top line, middle, and bottom of this page but forums are crazy to try to read
    Mine looks fine....I have no idea why yours is showing up that way. Let me brainstorm a little a see.

  9. #309
    cammeron1978 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    jus ask
    Device
    storm
    OS
    5.0.0.140
    Posts
    39
    Liked
    0 times

    Thumbs up

    thanks for any and all help...BTW...BBOS is the ONLY site i even try to look for help... this place is so user friendly...thanks all

  10. #310
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by cammeron1978 View Post
    thanks for any and all help...BTW...BBOS is the ONLY site i even try to look for help... this place is so user friendly...thanks all
    I so agree :07:

    Ok...a few questions for ya:

    1. Did you shrink the OS?
    2. Did you wipe phone when installing OS?

    Just trying to find root of issue

  11. #311
    cammeron1978 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    jus ask
    Device
    storm
    OS
    5.0.0.140
    Posts
    39
    Liked
    0 times
    no actually RIGHT after i finished loading it i noticed shink was updated to work with 5.0 so no i didnt get to....i did delete the vendor file and the internal apps thing bit that was it
    and yes i did a jl cmdr wipe right b4 installing....both times....weird i know,...wondering about sometype of hardware flaw that causes us all to have all these different results all the time
    Last edited by cammeron1978; 07-24-2009 at 01:01 AM.

  12. #312
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by cammeron1978 View Post
    no actually RIGHT after i finished loading it i noticed shink was updated to work with 5.0 so no i didnt get to....i did delete the vendor file and the internal apps thing bit that was it
    and yes i did a jl cmdr wipe right b4 installing....both times....weird i know,...wondering about sometype of hardware flaw that causes us all to have all these different results all the time
    Ok, thanks...Let me check around.

  13. #313
    cammeron1978 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    jus ask
    Device
    storm
    OS
    5.0.0.140
    Posts
    39
    Liked
    0 times
    beenlookin pretty hard at the ( working 5.0) file list c what might be a file swap... and it only does it in the browser

  14. #314
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Let me post screen shots of all browser files....


    Here ya go:



    continued:



    and of course don't forget your main browser.alx.


  15. #315
    big kahuna is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Location
    Ontario
    Device
    torch 9810
    OS
    5.0.328
    Posts
    8
    Liked
    0 times
    desktop manager keeps giving me a message that I need to have an active blackberry service subscription.........anyone know how to get around that?

  16. #316
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by big kahuna View Post
    desktop manager keeps giving me a message that I need to have an active blackberry service subscription.........anyone know how to get around that?
    Can you tell us what you are trying to do and where you are at in the process? Thanks

  17. #317
    sunkast Guest
    Quote Originally Posted by big kahuna View Post
    desktop manager keeps giving me a message that I need to have an active blackberry service subscription.........anyone know how to get around that?
    Welcome to BlackberryOS. At what point are you getting this message with DM? Did you just install DM?

  18. #318
    big kahuna is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Location
    Ontario
    Device
    torch 9810
    OS
    5.0.328
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by olta777 View Post
    Can you tell us what you are trying to do and where you are at in the process? Thanks
    Im in software updates......I have downloaded and installed 5.0.0.140 on computer and removed the rim internal tool file........blackberry 5.0 is listed as an availible update but it says only blackberry service subscribers

  19. #319
    big kahuna is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Location
    Ontario
    Device
    torch 9810
    OS
    5.0.328
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    Welcome to BlackberryOS. At what point are you getting this message with DM? Did you just install DM?
    i upgraded DM to 5.0 about 10 days ago.

  20. #320
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by big kahuna View Post
    Im in software updates......I have downloaded and installed 5.0.0.140 on computer and removed the rim internal tool file........blackberry 5.0 is listed as an availible update but it says only blackberry service subscribers
    Try disconnecting your PC from internet and then run the app loader.

Page 16 of 26 FirstFirst ... 61415161718 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •