Page 15 of 18 FirstFirst ... 51314151617 ... LastLast
Results 113 to 120 of 137

  1. #113
    Join Date
    Jun 2009
    Location
    Edmonton
    Device
    iPhone/Telus 9530
    OS
    V10 w/ 323 radio
    Posts
    128
    Quote Originally Posted by jnepsa View Post
    Media player is a known issue dont know that a fix has been found.

    for the alarm clock go into calendar and set an alarm that way and you will be able to change it
    Ok, thanks!!



  2. #114
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by mgawley View Post
    I'm not sure if these issues are in another thread, but I'm having trouble with my Media Player and my Clock.

    When trying to play mp3's or videos, I get an error saying "Unable to Play Content."

    When I try to set the alarm on the Clock, I can't change the hour or change the am or pm, I can only change the minutes. And let me tell you guys, that's a huge pain in the ass!!

    Any thoughts?? I did do the 3 battery pulls after loading 5.0.
    Quote Originally Posted by jnepsa View Post
    Media player is a known issue dont know that a fix has been found.

    for the alarm clock go into calendar and set an alarm that way and you will be able to change it
    all my vids and mp3's work perfect. the only issue i have had is a reboot when BBM'img and trying to go to "now playing". this has happened twice so now i just make sure i back out of BBM before going to "now playing" or just access it through the media player and not menu>now playing.

  3. #115
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    151
    Posts
    10
    anyone tried socialscope out on 5.0 yet? and does this version allow data during a phone call? Thanks in advance mfg:



  4. #116
    sunkast Guest
    Quote Originally Posted by triggerwicked View Post
    anyone tried socialscope out on 5.0 yet? and does this version allow data during a phone call? Thanks in advance mfg:
    Welcome to BBOS. I'm not sure if anyone has or not. Maybe another member could chime in that has tried it.

  5. #117
    Join Date
    Jul 2009
    Location
    Hilltop, TACO-ma, Wash.
    PIN
    307959E6
    Device
    Antique 9530
    OS
    Whatever works today
    Posts
    353
    Any clue as to when that might happen? Kinda liking the 5.0, but it is getting a little old dealing with some of the "quirks".



  6. #118
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by triggerwicked View Post
    anyone tried socialscope out on 5.0 yet? and does this version allow data during a phone call? Thanks in advance mfg:
    Quote Originally Posted by sunkast View Post
    Welcome to BBOS. I'm not sure if anyone has or not. Maybe another member could chime in that has tried it.
    Quote Originally Posted by Bugly View Post
    Any clue as to when that might happen? Kinda liking the 5.0, but it is getting a little old dealing with some of the "quirks".
    Bugly not sure what you were asking for but it is not possible as of yet for any CDMA phone to do simultaneously, only GSM has that capability right now. So I guess the answer is No. Maybe LTE will but not yet.

    Oh I know what I wanted to say, with CDMA the os will not change that ever

  7. #119
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    I found that Leave It On does not keep the screen from dimming. I also notice that when you press the application menu, Leave It On does not show up. I even tried a battery pull after I installed Leave It On.

  8. #120
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by diverbelow View Post
    I found that Leave It On does not keep the screen from dimming. I also notice that when you press the application menu, Leave It On does not show up. I even tried a battery pull after I installed Leave It On.
    try going options>application>highlight leave it on> bbkey> disable compatibility mode>then make sure permissions are set to allow

Page 15 of 18 FirstFirst ... 51314151617 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •