Page 14 of 18 FirstFirst ... 41213141516 ... LastLast
Results 105 to 112 of 137

  1. #105
    Join Date
    Mar 2009
    Location
    Steeler Country!
    Device
    9530
    OS
    Currently? iOS 4
    Posts
    45
    Windows Live Messenger - Not working.
    Application Center (as well as App World) - Not working.
    QuickPull - hangs during shutdown



  2. #106
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Inteligolf doesn't work!! That sucks but I like other features of 5.0 this I'll wait a while to see what fixes come up.

  3. #107
    Join Date
    Jun 2009
    Location
    NYC
    Device
    Motorola Razr2
    Posts
    145
    odd how these phones have their own personalities.. for me bbfilescout gives me an error everytime I run the app and closes automatically. BB App World is a no-go either. I have yet to try quickpull (free). Also, AIM does not work, says something like "your device lacks requirements to run this program"

    EDIT: quickpull (free) v 2.1.1 works with my phone

    EDIT 2: nvm quickpull no-go
    Last edited by berryuser; 07-24-2009 at 10:32 PM.



  4. #108
    Join Date
    Jul 2009
    PIN
    306bbeec
    Device
    9530
    OS
    My own Hybrid
    Posts
    5
    Right now i have working:

    poynt
    stormtazer
    cropit
    Meterberry
    Storm level pro
    pedometer
    bluff my call
    tip calculator
    vision for youtube
    pnc bank
    weather bug
    pattern lock full
    youmail
    bbm 5.0
    vlingo

    appleberry glass v1.2

    and not working:
    Facebook - I backed it up and restored the app....instead of trying to download, even though it was installed it did the same thing that BBM4.7 that came with the os did....did not show up, no icon...installed but no way to access it
    Application center - 404 error?
    blackberry app world - error starting net_rim_bb_appworld:class 'net.rim.device.internal.ui.image' not found
    Last edited by Neverblu; 07-30-2009 at 03:05 AM.

  5. #109
    Join Date
    May 2009
    Location
    VA Beach
    PIN
    if you can
    Device
    9530 Storm
    OS
    5.0.0.230 Shrunk!!!!
    Posts
    735
    Quote Originally Posted by Neverblu View Post
    Right now i have working:

    poynt
    stormtazer
    cropit
    Meterberry
    Storm level pro
    pedometer
    bluff my call
    tip calculator
    vision for youtube
    pnc bank
    weather bug
    pattern lock full
    youmail
    bbm 5.0
    vlingo

    appleberry glass v1.2

    and not working:
    Facebook - I backed it up and restored the app....instead of trying to download, even though it was installed it did the same thing that BBM4.7 that came with the os did....did not show up, no icon...installed but no way to access it
    Application center - 404 error?
    blackberry app world - error starting net_rim_bb_appworld:class 'net.rim.device.internal.ui.image' not found

    you do have your bbm working though right??



  6. #110
    Join Date
    Jun 2009
    Location
    Edmonton
    Device
    iPhone/Telus 9530
    OS
    V10 w/ 323 radio
    Posts
    128
    I'm not sure if these issues are in another thread, but I'm having trouble with my Media Player and my Clock.

    When trying to play mp3's or videos, I get an error saying "Unable to Play Content."

    When I try to set the alarm on the Clock, I can't change the hour or change the am or pm, I can only change the minutes. And let me tell you guys, that's a huge pain in the ass!!

    Any thoughts?? I did do the 3 battery pulls after loading 5.0.

  7. #111
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by mgawley View Post
    I'm not sure if these issues are in another thread, but I'm having trouble with my Media Player and my Clock.

    When trying to play mp3's or videos, I get an error saying "Unable to Play Content."

    When I try to set the alarm on the Clock, I can't change the hour or change the am or pm, I can only change the minutes. And let me tell you guys, that's a huge pain in the ass!!

    Any thoughts?? I did do the 3 battery pulls after loading 5.0.
    Media player is a known issue dont know that a fix has been found.

    for the alarm clock go into calendar and set an alarm that way and you will be able to change it

  8. #112
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    In my personal experience, I found that any app is somewhat incompatible with 5.0. Some are a comeplete no go and some are usable but with issues. For example, messenger apps don't work and pattern lock works but freezes the phone sometimes in a landscape mode with a static screen while I attempt to check for missed call. I found this to be same with all apps. Hopefully app developers come out with updates and life will be good.

Page 14 of 18 FirstFirst ... 41213141516 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •