Page 3 of 7 FirstFirst 12345 ... LastLast
Results 17 to 24 of 50

  1. #17
    sunkast Guest
    Try removing BBM from your phone then load the OTA. I have heard this as a solution. Make sure you have a back up of your contacts first.




  2. #18
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    i've tried that too.. it seems to be ON the phone, when i goto the app list, but it wont open..

  3. #19
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by rasputin View Post
    i've tried that too.. it seems to be ON the phone, when i goto the app list, but it wont open..
    So it shows BBM 5 in your app list but you can't get it to open? Have you tried a good ole battery pull

  4. #20
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    yeah i've tried that inbetween step, i dont know what my problem is.. ugh

  5. #21
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Quote Originally Posted by rasputin View Post
    no no no no no... i got the OS 5.0 to load just fine, i'm having problems getting the BBM back on!!!

    i've loaded it up with the older 4.7 version of bbm and tried the ota 5.0 update but no go, the phone claims its on the app list but i cant find any way to get the bugger to run

    Are you using the link at the top of this thread? If you download the storm version you will see it in the apps menu but it will not work.

  6. #22
    polar135's Avatar
    polar135 is offline BlackBerryOS Gifted Follow polar135 On Twitter
    Join Date
    May 2009
    Location
    Detroit
    PIN
    not for sharing
    Device
    Droix X FTW
    OS
    2.2
    Posts
    266
    Quote Originally Posted by rasputin View Post
    no no no no no... i got the OS 5.0 to load just fine, i'm having problems getting the BBM back on!!!

    I've loaded it up with the older 4.7 version of bbm and tried the ota 5.0 update but no go, the phone claims its on the app list but i cant find any way to get the bugger to run
    D
    I'm having the same issue. Loaded the OS without bbm, did my 3 battery pulls, then downloaded the ota link, shows in the app list under options but no way for me to access the program. battery pulled 30 secs and stilll same issue with not showing.

    Deleted bbm ota , next going to restore my back ups and apps and then try to reload bbm from ota. wish me luck.

  7. #23
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by polar135 View Post
    D
    I'm having the same issue. Loaded the OS without bbm, did my 3 battery pulls, then downloaded the ota link, shows in the app list under options but no way for me to access the program. battery pulled 30 secs and stilll same issue with not showing.

    Deleted bbm ota , next going to restore my back ups and apps and then try to reload bbm from ota. wish me luck.
    I'm not sure if that is going to work (I do hope so). I believe in order for the OTA's to work 4.7 must be installed. But keep us posted.

  8. #24
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Quote Originally Posted by P3Designs View Post
    Are you using the link at the top of this thread? If you download the storm version you will see it in the apps menu but it will not work.
    ahh that could be the problem then.. ugh!

Page 3 of 7 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •