Page 54 of 64 FirstFirst ... 4445253545556 ... LastLast
Results 425 to 432 of 511

  1. #425
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    GUIN
    Device
    9630
    OS
    5.0.0.230
    Posts
    385
    OK guys so I downgraded to 4.7 then back to 5.0 but Im still having the issue of no browser. I go to options>advanced options> applications> and i see the broswer. But then I go to Browser Configuration and I get the following msg "Your device does not currently ave any Browser Configuration Service Book Entries. Please contact your service provider to enable the browser on your device. I called Telus but the were no help they said that they do not support OS 5.0 troubleshooting yet



  2. #426
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by watkins View Post
    it's working now..........i wonder when they will fix this facebook issue......i use it frequently
    I doubt it watkins, Kris has over-abused the social app servers and RIM :dance:refuses to put them back up

  3. #427
    Join Date
    Apr 2009
    PIN
    305985E2
    Device
    Storm
    OS
    4.7.0.75
    Posts
    4

    Whew!

    Thought I was screwed...laptop decided to spontaneously reboot during the install process! But somehow I managed to have at least a somewhat functioning phone when all was said and done and not a brick!

    Maybe now I can stay off Facebook all day at work?



  4. #428
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Quote Originally Posted by nyckid View Post
    my question is if so much is wrong with this OS is it even worth the time to remove the last great hybrid to use this when the normal uses of the phone cant be used

    That's the reason I'm not installing. I'll wait till the mad scientists brew something up.

  5. #429
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by burridge007 View Post
    OK guys so I downgraded to 4.7 then back to 5.0 but Im still having the issue of no browser. I go to options>advanced options> applications> and i see the broswer. But then I go to Browser Configuration and I get the following msg "Your device does not currently ave any Browser Configuration Service Book Entries. Please contact your service provider to enable the browser on your device. I called Telus but the were no help they said that they do not support OS 5.0 troubleshooting yet
    Sorry to hear that. Unfortunately I do not use Telus so I may not be much help. I do know that one of our members Bmerdinian is Level 3 tech for them so you want to PM your issue. He is very good at responding to these issues.



  6. #430
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Quote Originally Posted by TR_82 View Post
    should I try re-installing for a 4th time?
    hey tr who's your carrier?

    I've heard that telus users cant' load the browser.

  7. #431
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    Ask Me
    Device
    9530 for work 9550 for play
    OS
    .419 & .320
    Posts
    44
    the broswer error I am getting is "Uncaught exception:java.lang.NullPointer" exception. anyone have any suggestions at all?

    help would be greatly appreciated!

  8. #432
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    Ask Me
    Device
    9530 for work 9550 for play
    OS
    .419 & .320
    Posts
    44
    that would be it then. I am a Telus subscriber. Okay that solves that..and saves me a lot on battery life ha ha. any suggestions on how to get BBM 5.0 on if I can't OTA it? i tried swapping the cod and alx in my loader files. but no luck as of yet. any suggestions for that hiccup?

Page 54 of 64 FirstFirst ... 4445253545556 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •