Page 29 of 64 FirstFirst ... 19272829303139 ... LastLast
Results 225 to 232 of 511

  1. #225
    Join Date
    May 2009
    Location
    VA Beach
    PIN
    if you can
    Device
    9530 Storm
    OS
    5.0.0.230 Shrunk!!!!
    Posts
    735
    guess i'm late for the bbos party!!!!!!!!!



  2. #226
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by manofice View Post
    when I installed BBM, I got a email ... was very strange, it wanted to verifiy my email address or something and said not to delete it on the BB because messenger will have to pull that email for verification or something
    Yes this has been discussed manofice. When I receive it this time I am going to save it into a separate folder just for giggles...

  3. #227
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Quote Originally Posted by MePascal View Post
    Un checking the box for the downgrade of BBM only unistall BBM from the device and I was not able to install BBM 5.0 onto my device upon first try. I am currently installing BBM 4.7 back onto my device. After this I will add the java back overtop of the 4.7 BBM by using DM to find the .alx extension.

    I'll report back with my findings

    Edit: 4.7 installed back onto device correctly. Now to install the .alx extension of BBM 5.0 over BBM 4.7

    I had the problem but using the StormOTA install worked fine after a battery pull.



  4. #228
    Join Date
    Apr 2009
    Location
    Fortress of Gorillatude
    Device
    Palm Pre
    OS
    1.4
    Posts
    639
    Quote Originally Posted by causey View Post
    anyone else have a longer then normal first boot time after install??
    First boot is seemingly interminable. Stick with it!

  5. #229
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by causey View Post
    anyone else have a longer then normal first boot time after install??

    Hello causey...good to see you made it back...
    I always have seen longer boot time upon 1st boots after installing a new OS. Just my observation. I had the longer boot time. I'm on my 3rd pull now and it has progressively been better through each pull.



  6. #230
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Anyone notice that Blackberry Attachment Service is not apart of the of the install package?

  7. #231
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    The "Mute" button with theme now works

  8. #232
    Join Date
    Jul 2009
    Location
    Bakersfield, CA
    Device
    Storm
    OS
    OOAK's .425 Hybrid
    Posts
    62
    Quote Originally Posted by louwiid View Post
    First boot is seemingly interminable. Stick with it!
    i see it moving still, but it just seems to be taking FOREVER. could just be christmas effect also lol

Page 29 of 64 FirstFirst ... 19272829303139 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •