Page 25 of 30 FirstFirst ... 152324252627 ... LastLast
Results 193 to 200 of 238

  1. #193
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by pterok View Post
    I am an IDIOT!! It was giving me that error in Bit-torrent(for some reason lately whenever i try to open RAR files, that stupid program launches. I cant believe i spent the last 2 hours trying to figure this out :-(
    Don't worry my friend it happens to the best of us. Glad you got it figured out.



  2. #194
    Join Date
    Jun 2009
    PIN
    30608850
    Device
    9530
    OS
    148
    Posts
    35
    Thanks for the quick help. Now for some reason neither DM nor Apploader sees the 5.0 OS so i can load. Any ideas?

  3. #195
    sunkast Guest
    Quote Originally Posted by pterok View Post
    Thanks for the quick help. Now for some reason neither DM nor Apploader sees the 5.0 OS so i can load. Any ideas?
    Have you removed the vendor.xml file located in C:\Program Files\Common Files\Research In Motion\AppLoader?



  4. #196
    Join Date
    Jun 2009
    PIN
    30608850
    Device
    9530
    OS
    148
    Posts
    35
    dam. i thought that was in the os itself. i have removed. DOwnloading now. I hope this is all that and a bag of chips.
    thanks.

  5. #197
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Hey guys n' gals...

    Just got home from vacation...No PC !!

    Tried to DL 5.0.140 and after DL, asked for a password...never seen this before.

    Any thoughts...cures...fixes..etc...

    Thanks



  6. #198
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Wirelessly posted

    Its raysource....happy installing.

  7. #199
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Thank you Rellims !!

  8. #200
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Orio View Post
    Hey guys n' gals...

    Just got home from vacation...No PC !!

    Tried to DL 5.0.140 and after DL, asked for a password...never seen this before.

    Any thoughts...cures...fixes..etc...

    Thanks
    Welcome back Orio hope you had fun on your vacation.

Page 25 of 30 FirstFirst ... 152324252627 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •