Page 1 of 4 123 ... LastLast
Results 1 to 8 of 30

  1. #1
    joe11's Avatar
    joe11 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219

    Question Cannot get EDGE on 9530--HELP

    hey guys so far no luck with the EDGE, not sure what else to use or do, has anyone been able to work it out with EDGE?




  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by joe11 View Post
    hey guys so far no luck with the EDGE, not sure what else to use or do, has anyone been able to work it out with EDGE?
    Hi JOE! what os are you running, and are you getting edge and not EDGE or just nothing

  3. #3
    OcaNyc is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    Not trying to hijack this thread, but recently got my unlocked 9530 registered with tmobile and couldnt get an EDGE signal where as before I registered it was on and off. I read that if you uncheck 'APN Settings Enabled' under TCP/IP it will help hold an EDGE signal. I tried that and now I do have EDGE, and got emails. Although I dont think I can use my browser now. Any input on this would be appreciated
    Last edited by OcaNyc; 07-21-2009 at 10:09 AM.

  4. #4
    joe11's Avatar
    joe11 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219

    hey

    Quote Originally Posted by jnepsa View Post
    Hi JOE! what os are you running, and are you getting edge and not EDGE or just nothing
    ive ben trying all the options bro, right now im stick to .75 and its working but i hate it :s im looking for something else.
    tried the .151. tried disabling the tcp/ip and nothing either, i have tried .90 and must of them.
    edge most of the time. but with .75 its working good, but i wanna get the best of my phone by using something else
    Last edited by joe11; 07-21-2009 at 10:59 AM.

  5. #5
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by joe11 View Post
    ive ben trying all the options bro, right now im stick to .75 and its working but i hate it :s im looking for something else.
    tried the .151. tried disabling the tcp/ip and nothing either, i have tried .90 and must of them.
    edge most of the time. but with .75 its working good, but i wanna get the best of my phone by using something else
    Have you tried .151 for the 9530 or the 9500

  6. #6
    joe11's Avatar
    joe11 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219

    hey

    Quote Originally Posted by jnepsa View Post
    Have you tried .151 for the 9530 or the 9500
    9530 bro

  7. #7
    david5452 is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    NY
    PIN
    30FE210D
    Device
    9550
    OS
    5.0.0.320
    Posts
    23
    better yet just come to verizon if it has the phone u want. LOL

  8. #8
    joe11's Avatar
    joe11 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    im in venezuela, just got that phone unlocked :s
    well got it like 6 months ago

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •