Page 55 of 56 FirstFirst ... 54553545556 LastLast
Results 433 to 440 of 442

  1. #433
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    did u delete the reset stub



  2. #434
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by RANDYRKELLY View Post
    did u delete the reset stub
    Hey Randy, Yes I did delete that but still won't reset same as 5.0

  3. #435
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Wirelessly posted (Stormy 4)

    I had no problem with it reseting



  4. #436
    Join Date
    Apr 2009
    Location
    Canton, GA
    PIN
    30f79184
    Device
    Storm 9550
    OS
    The One That Works!!
    Posts
    87
    Quote Originally Posted by Storm5150 View Post
    Hey Randy, Yes I did delete that but still won't reset same as 5.0
    I had a problem with it not resetting and I changed the permissions from custom to allow and everything worked fine after that. Not saying that's your problem, but this was the first problem I had with MB every after installing the hybrid. Works great now.

  5. #437
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Wirelessly posted (Stormy 4)

    Yeah I had that same issue. Just set all permissions to allow and erase the reset stub



  6. #438
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by Goldwinger View Post
    I had a problem with it not resetting and I changed the permissions from custom to allow and everything worked fine after that. Not saying that's your problem, but this was the first problem I had with MB every after installing the hybrid. Works great now.
    Thanks Goldwinger I checked my settings and all were set to Allow and as Randy suggested I deleted the reset deal but still doesn't want to reset but on the up side so far memory loss is minimal so regular resets may not be necessary so a batter pull here and there is a simple cure since the rest of the meterberry readings work fine.

  7. #439
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Here is how GREAT this "cocktail" is....



    I got a new custom theme from Brandon...NuSkool, so I had to reset this afternoon...but my memory was never below 46MB prior to my reset for like 15 hours !! Very fast...crisp, and memory "thrifty" !! GREAT JOB guys !!

  8. #440
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Quote Originally Posted by Orio View Post
    Here is how GREAT this "cocktail" is....



    I got a new custom theme from Brandon...NuSkool, so I had to reset this afternoon...but my memory was never below 46MB prior to my reset for like 15 hours !! Very fast...crisp, and memory "thrifty" !! GREAT JOB guys !!
    Can you send an audio file as an MMS? I want to install this but I don't want the same thing I have now.

Page 55 of 56 FirstFirst ... 54553545556 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •