Page 1 of 3 123 LastLast
Results 1 to 8 of 20

  1. #1
    KenB2014 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Southern California
    PIN
    304815A9
    Device
    Storm 9530
    OS
    7.1.4-151
    Posts
    13

    Problem answering incoming calls

    I am currently running 7.1.4-151 and my son is running .148 official os. I also ran .148 prior to the hybrid.

    We have both had a problem answering incoming calls with these two os updates. There were no problems prior with any hybrids or leaks that we ran.

    When receiving an incoming call and pressing the hard answer key, the phone stops ringing as if answered, but then resumes ringing after a few seconds. Pressing the hard key again once or twice, or pressing the answer button on the screen, will answer the call at that point.

    This doesn't happen every time, but it does happen frequently.

    Any reports of this or thoughts?



  2. #2
    jjh2397's Avatar
    jjh2397 is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    Minneapolis
    Device
    Storm 9530
    OS
    5.0.0.419
    Posts
    36
    I've had the same thing! :irked: It can be frustrating, I know. Hopefully someone here knows of a fix/explanation why???


    Quote Originally Posted by KenB2014 View Post
    I am currently running 7.1.4-151 and my son is running .148 official os. I also ran .148 prior to the hybrid.

    We have both had a problem answering incoming calls with these two os updates. There were no problems prior with any hybrids or leaks that we ran.

    When receiving an incoming call and pressing the hard answer key, the phone stops ringing as if answered, but then resumes ringing after a few seconds. Pressing the hard key again once or twice, or pressing the answer button on the screen, will answer the call at that point.

    This doesn't happen every time, but it does happen frequently.

    Any reports of this or thoughts?

  3. #3
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by KenB2014 View Post
    I am currently running 7.1.4-151 and my son is running .148 official os. I also ran .148 prior to the hybrid.

    We have both had a problem answering incoming calls with these two os updates. There were no problems prior with any hybrids or leaks that we ran.

    When receiving an incoming call and pressing the hard answer key, the phone stops ringing as if answered, but then resumes ringing after a few seconds. Pressing the hard key again once or twice, or pressing the answer button on the screen, will answer the call at that point.

    This doesn't happen every time, but it does happen frequently.

    Any reports of this or thoughts?
    Quote Originally Posted by jjh2397 View Post
    I've had the same thing! :irked: It can be frustrating, I know. Hopefully someone here knows of a fix/explanation why???

    I have had this problem when running those hybrids, and .148. I think it has something to do with the phone .api but BBC may be able to better handle this question. I would pose this question here http://www.blackberryos.com/forums/9...-new-post.html. There will be a better response and also he may be able to revise the hybrid



  4. #4
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Sorry buddy, its the storm beast. This has been a problem all along. I joked in other threads that I look like I have turrets tryin to answer my phone. Its usually when the phone is moving from landscape to vertical that it has the biggest problem. Unfortunately the phone is really slow to react, whether your answering or tryin to make a call. one place I have noticed it not being slow, is when I'm using my bluetooth. My old phones would take forever to answer and my blackberrys are instant.

  5. #5
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)

    Sorry buddy, its the storm beast. This has been a problem all along. I joked in other threads that I look like I have turrets tryin to answer my phone. Its usually when the phone is moving from landscape to vertical that it has the biggest problem. Unfortunately the phone is really slow to react, whether your answering or tryin to make a call. one place I have noticed it not being slow, is when I'm using my bluetooth. My old phones would take forever to answer and my blackberrys are instant.
    Great call jason...If I may add....I have my memory cleaner set to clean upon holstering. I have found that when I un-holster my device, my Storm doesn't respond as quick as I like. I work around it by holding my call hardkey in longer that normal.



  6. #6
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    I posted your answer in your other thread.


    Mods could you please merge threads.

  7. #7
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted

    Hey ken,

    Your not alone with this issue. Its been a problem for some of the other members including myself.
    I had the issue with .151 and all hybrids containing its files. I don't recall having the issue with .148 though.

    As of yet I don't know of a fix for it. I just got in the habit of hitting the talk button twice.

  8. #8
    mmanuel552's Avatar
    mmanuel552 is offline BlackBerryOS Gifted Follow mmanuel552 On Twitter
    Join Date
    Mar 2009
    Location
    Kiladelphia
    Device
    HTC Incredible / Droid /Pre +
    Posts
    299
    I got a replacement from VZW for this same problem I can t wait for Storm 2.. The sad part is this is also a problem on the staright .148 software.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •