Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 20

  1. #9
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Threads merged



  2. #10
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by Natemz
    Threads merged
    thanks nate

  3. #11
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    I don't believe it is a specific os problem.
    Storm has done this all way back at .65
    The original os. Most people you deal with
    At vzw have no idea what you are talking about
    And assume they should just replace the phone
    When in reality its all of them.



  4. #12
    Join Date
    May 2009
    Location
    Mentone Beach CA
    PIN
    T of HANGER 24 PLEASE
    Device
    9530
    OS
    5.0.0.230
    Posts
    45
    I had the problem with any OS and hybrid up until the latest BBC. With 7.1.4 over .148 then .151 radio swapped in the hard keys work perfect.

  5. #13
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by socal59 View Post
    I had the problem with any OS and hybrid up until the latest BBC. With 7.1.4 over .148 then .151 radio swapped in the hard keys work perfect.
    so did I, until the release, but I am running lyricidal and am having no issues as well.



  6. #14
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by Seanren78
    Quote Originally Posted by socal59 View Post
    I had the problem with any OS and hybrid up until the latest BBC. With 7.1.4 over .148 then .151 radio swapped in the hard keys work perfect.
    so did I, until the release, but I am running lyricidal and am having no issues as well.
    So neither one of you need to press an answer key (hard or on screen) multiple times? Now remember
    This problem mainly occurs when the phone is transitioning from landscape
    Or vertical mode. If you wait long enough for the phone
    To transition and look whose calling this problem won't always occur.
    I know with .151 the transitions are slower and are
    Fixes in both of the hybrids you are talking about. I willing
    To bet that if you answer or try to answer the phone
    While it is transitioning it will still have this
    Problem. Let me know.

  7. #15
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)



    So neither one of you need to press an answer key (hard or on screen) multiple times? Now remember
    This problem mainly occurs when the phone is transitioning from landscape
    Or vertical mode. If you wait long enough for the phone
    To transition and look whose calling this problem won't always occur.
    I know with .151 the transitions are slower and are
    Fixes in both of the hybrids you are talking about. I willing
    To bet that if you answer or try to answer the phone
    While it is transitioning it will still have this
    Problem. Let me know.
    I would say the vertical mode I have had some issues, but I figure as the OS settles in so the problem will go away.

  8. #16
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by Seanren78
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)



    So neither one of you need to press an answer key (hard or on screen) multiple times? Now remember
    This problem mainly occurs when the phone is transitioning from landscape
    Or vertical mode. If you wait long enough for the phone
    To transition and look whose calling this problem won't always occur.
    I know with .151 the transitions are slower and are
    Fixes in both of the hybrids you are talking about. I willing
    To bet that if you answer or try to answer the phone
    While it is transitioning it will still have this
    Problem. Let me know.
    I would say the vertical mode I have had some issues, but I figure as the OS settles in so the problem will go away.
    Keep me up to date. I have found by days 3-5 is when you start seeing
    Problems. With this issue that is when it
    Gets worse.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •