Page 2 of 2 FirstFirst 12
Results 9 to 11 of 11

  1. #9
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Shrt Bus View Post
    Ok thanks guys.. I tried again.. and IE was telling me that the site didnt have a trusted certificate of some sort... so I bypassed it and it d/l'd fine!

    Sorry bout that.... :147:
    Once you accept that certificate you won't get it again I had the same issue the first time once we switched to the new server.



  2. #10
    Join Date
    Jun 2009
    Location
    Daytona Beach
    Device
    Droid
    OS
    Android 2.0
    Posts
    278
    ok i'm back. I was running 151 but hey the last hybrid from Crackman was so good I couldn't resist. This time I did both wipes then started the load. Should I be looking for anything specific with this release?

  3. #11
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by miami1683 View Post
    ok i'm back. I was running 151 but hey the last hybrid from Crackman was so good I couldn't resist. This time I did both wipes then started the load. Should I be looking for anything specific with this release?
    If you are coming from straight .151 here is what I expierenced

    -faster browser
    -faster camera
    -less lag when typing
    -I booted up with 2mb less on the hybrid then I did with straight .151 but memory has been far more stable.



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •