Page 33 of 38 FirstFirst ... 233132333435 ... LastLast
Results 257 to 264 of 298

  1. #257
    sunkast Guest
    Quote Originally Posted by redraider0807 View Post
    I can't download the file...I had read that berryosfiles.com was taken down due to the BBM 5.0 or something like that. Not sure if thats true though. Any idea when it will be back up?
    Welcome to BlackberryOS. We just had to remove the BBM 5.0 files from the server. It looks like you've stumbled upon a broke link for the file. I know we were moving a lot of files around yesterday. I'll see if I can get it working for you. And thanks for letting us know.



  2. #258
    sunkast Guest
    Quote Originally Posted by redraider0807 View Post
    I can't download the file...is the server down? Or was the file just taken off...any idea when it will be back up?
    Alright Redraider, give the link below a shot for me. If it doesn't work or you have an issue installing it, please let me know.

    Download V 7.1.4-.151 Here

  3. #259
    Join Date
    Apr 2009
    Location
    East Coast
    PIN
    315958E4
    Device
    9550
    OS
    5
    Posts
    104

    How do I know if i installed it? Had OS 5.0

    ok I had bbc's version then went to OS 5 and didnt like it.
    So I downgraded to .151 and then installed bbc version here but when i went to install it, it said "no changes made"
    does that mean somehow bbc version is installed?
    I am sooo confused!!!! mfg:

    Thanks guys!



  4. #260
    sunkast Guest
    Quote Originally Posted by munchkinsdad View Post
    ok I had bbc's version then went to OS 5 and didnt like it.
    So I downgraded to .151 and then installed bbc version here but when i went to install it, it said "no changes made"
    does that mean somehow bbc version is installed?
    I am sooo confused!!!! mfg:

    Thanks guys!
    When you went to install it on your computer or your phone? Did you uninstall OS 5.0 and wipe your device?

  5. #261
    Join Date
    Apr 2009
    Location
    East Coast
    PIN
    315958E4
    Device
    9550
    OS
    5
    Posts
    104
    I deleted OS 5 from the pc, yes. I did not wipe the phone.
    it is running fine...



  6. #262
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    Currently using this hybrid and so far so good. I'll report back.

  7. #263
    sunkast Guest
    Quote Originally Posted by munchkinsdad View Post
    I deleted OS 5 from the pc, yes. I did not wipe the phone.
    it is running fine...
    Doesn't sound like you got OS 5.0 off your phone. Go to Options > About and check what version you have.

  8. #264
    Join Date
    Apr 2009
    Location
    East Coast
    PIN
    315958E4
    Device
    9550
    OS
    5
    Posts
    104
    It says .151.....

Page 33 of 38 FirstFirst ... 233132333435 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •