Page 25 of 38 FirstFirst ... 15232425262735 ... LastLast
Results 193 to 200 of 298

  1. #193
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Quote Originally Posted by TommyGrubz View Post
    So here's what I did....

    Sunday I installed V7.1.3 over .151 base, then I swapped the radio to .151

    Am I pretty much running 7.1.4 now? From what I've gathered, I pretty much have this already....

    Also, with the battery pulls - I thought you were supposed to pull the battery and replace, then let it load and leave on for 60 sec, then to the 2 other pulls leaving the storm on for at least a minute each time........... should I have left the battery out for 60 seconds each time instead? and if so, is it too late to do that now, or does it have to be done right after loading the OS?

    THANX!
    Leave the battery out fo 60seconds for all 3 battery pulls. To my knowledge , I don't think it's too late



  2. #194
    Join Date
    Jul 2009
    Device
    9530
    OS
    4.7.0.151
    Posts
    9
    Yep. It's definitely on the right version. It could be that I just didn't notice it with previous versions. My phone came with .75 and I upgraded directly to .148, then to BBC 7.1.2 with radio .132. Then straight .151, then this version.

    I'm going to start loading it again. I'll let you know.

  3. #195
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by staby View Post
    Yep. It's definitely on the right version. It could be that I just didn't notice it with previous versions. My phone came with .75 and I upgraded directly to .148, then to BBC 7.1.2 with radio .132. Then straight .151, then this version.

    I'm going to start loading it again. I'll let you know.
    Yeah please do .75 and .90 were the only two radio files that didn't have color banding? So you can see why I am shocked you see it now I will be interested what happens on the second go around.

    Thanks



  4. #196
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by BDRAGON View Post
    Leave the battery out fo 60seconds for all 3 battery pulls. To my knowledge , I don't think it's too late
    Thanks, B,

    Does anyone know the answer to my other question?

    I just did the 3 extended battery pulls the way I should have done Sunday and now the phone is lagging hopefully over time this will get better:banghead:

  5. #197
    Join Date
    May 2009
    Location
    Shasta Lake, CA
    PIN
    30620ff8
    Device
    Storm 9530 VZW
    OS
    .141/.174
    Posts
    27
    Anyone else having issues downloading .151 OS? I am able to download hybrid but not OS. Any suggestions are greatly appreciated.



  6. #198
    Join Date
    Jul 2009
    Device
    9530
    OS
    4.7.0.151
    Posts
    9
    It's hosted on a server that doesn't have a valid SSL certificate. If you're using FF, you can add an exception to download the file.

    An easier solution is to temporarily use Internet Explorer. It'll take you to a page saying the certificate isn't valid and asking if you'd like to continue. Click continue and you'll be able to start the download.

  7. #199
    Join Date
    May 2009
    Location
    Shasta Lake, CA
    PIN
    30620ff8
    Device
    Storm 9530 VZW
    OS
    .141/.174
    Posts
    27
    Quote Originally Posted by staby View Post
    It's hosted on a server that doesn't have a valid SSL certificate. If you're using FF, you can add an exception to download the file.

    An easier solution is to temporarily use Internet Explorer. It'll take you to a page saying the certificate isn't valid and asking if you'd like to continue. Click continue and you'll be able to start the download.
    Thank you for the response. I copied the link location and removed the s in https and away I go.

  8. #200
    Join Date
    Jul 2009
    Device
    9530
    OS
    4.7.0.151
    Posts
    9
    Quote Originally Posted by Bryan View Post
    Yeah please do .75 and .90 were the only two radio files that didn't have color banding? So you can see why I am shocked you see it now I will be interested what happens on the second go around.

    Thanks
    Just reloaded... Same thing. It's the only time I've noticed it before, and since I rarely see that screen, it's no big deal. I haven't noticed it on any other screen, web page, or app on the phone, so it isn't a big deal.

    Thanks for your interest in helping. Repped.

Page 25 of 38 FirstFirst ... 15232425262735 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •