Page 10 of 38 FirstFirst ... 8910111220 ... LastLast
Results 73 to 80 of 298

  1. #73
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by KenB2014 View Post
    I installed .151 leak to the PC last night and then wiped and installed .151 to the Storm.

    Can I just install the 7.1.4 hybrid to .151 on the PC and then use loader to update the phone, or do I need to wipe the Storm again?
    Nope you can do it that way. Just remember due to the .132 files in the hybrid the app loader may ask if you want to downgrade just click yes.



  2. #74
    Join Date
    Mar 2009
    Location
    Southern California
    PIN
    304815A9
    Device
    Storm 9530
    OS
    7.1.4-151
    Posts
    13
    Excellent. Thanks.

  3. #75
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by KenB2014 View Post
    Excellent. Thanks.
    Anytime :fing02:



  4. #76
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (storm 9530)

    Quote Originally Posted by bbcrackman
    Quote Originally Posted by siasquad View Post
    quick question can i instill this using desktop 5.0. im on vacation and i only have access to 5.0 that came with the tour. its going to be a fun nite playing with the tour and crackmans 7.14
    Should not be an issue.
    No it won't be an issue I've been using DM5.0 for a while now. Use your c: apploader like JLevy suggested.

    The only issue I have with 5.0. DM is it won't back up 3rd parties. It creates the file but won't recognize it when it comes to backing up my device

  5. #77
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by smcoldbb View Post
    Wirelessly posted (storm 9530)



    No it won't be an issue I've been using DM5.0 for a while now. Use your c: apploader like JLevy suggested.

    The only issue I have with 5.0. DM is it won't back up 3rd parties. It creates the file but won't recognize it when it comes to backing up my device
    SM have you tried using DM 5.0.0.8? I have been using it for awhile now with no issues what so ever

    http://www.blackberryos.com/forums/b...5-0-0-8-a.html



  6. #78
    Join Date
    Jun 2009
    Location
    NJ/NYC/FL
    Device
    storm
    OS
    5.0.0.238
    Posts
    74
    i did it once and nothing...i did it again after reading ur post Bryan and it worked...what kinda ishhh...lol...thanks a lot brotha...ur quick with them answers...

  7. #79
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by chef View Post
    i did it once and nothing...i did it again after reading ur post Bryan and it worked...what kinda ishhh...lol...thanks a lot brotha...ur quick with them answers...
    I have all my answer set to automatic :lmao: glad you go it :fing02:

  8. #80
    Join Date
    Apr 2009
    Device
    Storm
    OS
    4.7.0.114
    Posts
    38
    sorry i forget how do i tell im on this version os and such ? loader.exe didnt give me options and i had like 3 different os's in my shared folder

Page 10 of 38 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •