Page 26 of 32 FirstFirst ... 162425262728 ... LastLast
Results 201 to 208 of 255

  1. #201
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262

    Swithced Back to Hybrid

    I just switched back to BBC's Hybrid today from 5.0. This has been the stablest hybrid for my phone. Battery life and memory has been great. I decrease some of my 3rd party apps and now my memory starts at 47.7.



  2. #202
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by Janet Lee View Post
    Great News!!!!

    I pulled the battery for 10 mins and my phone is working better than before! Solved the Touch response issue as well. I was getting a little worried there but it just need a little longer to come to grips with the battery completely draining.

    So to everyone, don't panic, just pull the battery for a little longer time.
    Glad to hear all worked out for you, just goes to show you can't rush perfection

  3. #203
    Join Date
    Jul 2009
    Device
    9530
    OS
    .328
    Posts
    17
    i've had this hybrid os installed for about 2 weeks now and it's been rock solid. i installed it over an existing .148 that the phone came with and with all the apps i have installed, it starts off with about 29mb off a fresh boot.

    battery life leaves a bit to be desired. i close all programs that i can but i do use it constantly throughout the day (gtalk, fb, browser, bbm, txt msgs, twitterberry, googlemaps, and email). i unplug it from the charger around 9-10am and it'll reach 20% battery around 4pm. i hardly used it today and it's showing 45% battery.



  4. #204
    Join Date
    Jul 2009
    Location
    Chicago, IL
    PIN
    the tail on the donkey.
    Device
    Storm 9530 (Verizon)
    OS
    who knows... it's been changing a bunch lately
    Posts
    161

    Talking My findings.... with some issues (Though my fault)

    Let me preface this with two things:
    1.) I am pretty much a noob when it comes to these Hybrid OS.
    2.) I am technologically savvy, so despite my lack of experience, I learn REAL fast and can figure things out pretty well on my own (though this has not really been one of those times... it has left me ).

    So I've downloaded this hybrid and gone through to install it on my Verizon Storm 9530 over v4.7.0.148. The installation goes smoothly until my Storm actually turns back on. :1zhelp:When it does turn on, I am walked through the activation prompts and it says I am connected to the Verizon network. I look at connection status in 'Manage Connections' and it says that I am not connected to the Blackberry Service. Then I go into Wireless Options and it says that Data is enabled. However, I have no Web Browser.

    Then comes my next issue. I go to Host Routing Table and it is completely blank. I go to look at the Service Books and those are blank as well. I have gone to the Verizon Blackberry Internet Service website to resend Service Books to my phone to no avail. I have also done multiple battery pulls in addition to resending service books. Any light ANYONE can shed would be GREATLY appreciated. I know I can, with a bit of time to waste, roll it back to the original .148 OS that I had on it for the second time today, but I would love to be able to take advantage of this hybrid as I have been hearing such good things about it. :1zhelp:

    :hail:I would seriously bow down to anyone who can help me resolve my issues!!!!:hail:

    Thanks!

    UPDATE:
    I figured out the problem... I was in my office where I wasn't getting a clear enough signal to receive messages and service books. I moved my phone by a window for about 20 minutes and problem solved. I'll let you know my thoughts in a future update after I get to play around with it for a bit!

    Also, realized that I posted without really doing much looking through the forums and the EVERYTHING Guide... granted my question wouldn't have been entirely answered by that guide, but definitely would have made my life a hell of a lot easier than trying to figure it out all on my own.:banghead:
    Last edited by brookj1986; 07-30-2009 at 04:49 PM. Reason: Because I'm clearly one who doesn't think before he posts...

  5. #205
    sunkast Guest
    Quote Originally Posted by brookj1986 View Post
    Let me preface this with two things:
    1.) I am pretty much a noob when it comes to these Hybrid OS.
    2.) I am technologically savvy, so despite my lack of experience, I learn REAL fast and can figure things out pretty well on my own (though this has not really been one of those times... it has left me ).

    So I've downloaded this hybrid and gone through to install it on my Verizon Storm 9530 over v4.7.0.148. The installation goes smoothly until my Storm actually turns back on. :1zhelp:When it does turn on, I am walked through the activation prompts and it says I am connected to the Verizon network. I look at connection status in 'Manage Connections' and it says that I am not connected to the Blackberry Service. Then I go into Wireless Options and it says that Data is enabled. However, I have no Web Browser.

    Then comes my next issue. I go to Host Routing Table and it is completely blank. I go to look at the Service Books and those are blank as well. I have gone to the Verizon Blackberry Internet Service website to resend Service Books to my phone to no avail. I have also done multiple battery pulls in addition to resending service books. Any light ANYONE can shed would be GREATLY appreciated. I know I can, with a bit of time to waste, roll it back to the original .148 OS that I had on it for the second time today, but I would love to be able to take advantage of this hybrid as I have been hearing such good things about it. :1zhelp:

    :hail:I would seriously bow down to anyone who can help me resolve my issues!!!!:hail:

    Thanks!

    UPDATE:
    I figured out the problem... I was in my office where I wasn't getting a clear enough signal to receive messages and service books. I moved my phone by a window for about 20 minutes and problem solved. I'll let you know my thoughts in a future update after I get to play around with it for a bit!
    Welcome to BlackberryOS. So all your problems are gone now?



  6. #206
    Join Date
    Jul 2009
    Location
    Chicago, IL
    PIN
    the tail on the donkey.
    Device
    Storm 9530 (Verizon)
    OS
    who knows... it's been changing a bunch lately
    Posts
    161
    All the problems are gone so far, and it is running super fast even before I've done my full battery pulls.. I was getting rid of the programs I don't want and putting on programs that I do before I do the pulls.

  7. #207
    Join Date
    Jul 2009
    Location
    Chicago, IL
    PIN
    the tail on the donkey.
    Device
    Storm 9530 (Verizon)
    OS
    who knows... it's been changing a bunch lately
    Posts
    161
    Wirelessly posted

    So I've done the 3 battery pulls and am using quickpull and berrymeter and slacker and facebook. After last pull, started at 47.2 MB free.

    Only issue is when I tried to reset using BerryMeter it gave me an unhandled java exception. Much faster than previous versions. Will keep ya posted on what my free memory looks like in a few hours.

  8. #208
    sunkast Guest
    Quote Originally Posted by brookj1986 View Post
    Wirelessly posted

    So I've done the 3 battery pulls and am using quickpull and berrymeter and slacker and facebook. After last pull, started at 47.2 MB free.

    Only issue is when I tried to reset using BerryMeter it gave me an unhandled java exception. Much faster than previous versions. Will keep ya posted on what my free memory looks like in a few hours.
    Hmm try this: go to Options > Advanced > Applications, hightlight quickpull and edit the permissions. Verify that all the permissions are set to allow.

Page 26 of 32 FirstFirst ... 162425262728 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •