Page 10 of 32 FirstFirst ... 8910111220 ... LastLast
Results 73 to 80 of 255

  1. #73
    Join Date
    Jul 2009
    Location
    A Squared
    Device
    Storm 9530
    OS
    5.0.0.230
    Posts
    49
    I had a weird graphical glitch for a while after installing, where when I shifted from portrait to landscape with the keyboard open, it looked completely scrambled for about a second, then went back to normal. After a few hours sitting, it seems to have settled down, though. Everything looks good to go! Thanks for another great OS!



  2. #74
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by B Jorje View Post
    I had a weird graphical glitch for a while after installing, where when I shifted from portrait to landscape with the keyboard open, it looked completely scrambled for about a second, then went back to normal. After a few hours sitting, it seems to have settled down, though. Everything looks good to go! Thanks for another great OS!
    You will see this off and on as it is a result of the .151 files it comes and goes

  3. #75
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    I've been running this hybrid for 24 hours. When I first loaded it I booted at 51mb, but I didn't have Docs to go. I reinstalled that application and I booted at 48.6mb. I've been running my phone since 6am and it is 5pm and I am still at 45mb and my battery is at 65%. This hybrid is better than any other I've installed. I have BBweather, Facebook, Slacker, Point, Quick pull and youtube on my phone. Thank you BBC for showing me how to love my storm again



  4. #76
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Bxrider117 View Post
    I've been running this hybrid for 24 hours. When I first loaded it I booted at 51mb, but I didn't have Docs to go. I reinstalled that application and I booted at 48.6mb. I've been running my phone since 6am and it is 5pm and I am still at 45mb and my battery is at 65%. This hybrid is better than any other I've installed. I have BBweather, Facebook, Slacker, Point, Quick pull and youtube on my phone. Thank you BBC for showing me how to love my storm again
    Great to hear BX :fing02: sounds outstanding

  5. #77
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    The other v7 hybrids did not like my phone prior to this os and I had gone back to v6 w/132 radio. I have been running v7.1.4 w/151 radio since Sunday and I have to hand it to BBC again for an outstanding build!:bigok::hail::hail:

    My phone loves this hybrid so far. The only issue is the keyboard issue that everyone seems to be having. It does not happen all the time, just every now and then.



  6. #78
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Crickee View Post
    The other v7 hybrids did not like my phone prior to this os and I had gone back to v6 w/132 radio. I have been running v7.1.4 w/151 radio since Sunday and I have to hand it to BBC again for an outstanding build!:bigok::hail::hail:

    My phone loves this hybrid so far. The only issue is the keyboard issue that everyone seems to be having. It does not happen all the time, just every now and then.
    Glad to hear Crickee Nice that you can finally move up a version or two

  7. #79
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    OK so I have been running v6 with .151 radio...it was great the first few days but its starting to act funny. BBC I have been messing around a little testing different things. I dont think in the long run the .151 java likes the 5.0 java or the old .113 stuff. my camera in any hybrid with .151 and 5.0 (and in yours the .113 camera) has been nearly in opreable. I can usually take one pic fine but not good quality, and then it either wont close or do anything, or just wont take a pic but stil be open. Either way requires a batt pull. just my .02 cents

  8. #80
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    5.0
    Posts
    94
    do themes work with this new build?

Page 10 of 32 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •