Page 58 of 59 FirstFirst ... 84856575859 LastLast
Results 457 to 464 of 471

  1. #457
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Wirelessly posted (Storm 9530)

    Up and running on Beta6v10. The install went fine!



  2. #458
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    Quote Originally Posted by rlervin View Post
    Wirelessly posted (Storm 9530)

    Up and running on Beta6v10. The install went fine!
    so what do you think about it?

  3. #459
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Quote Originally Posted by awill300 View Post
    so what do you think about it?
    It is running excellent. All Apps work without any problems. Transitions are fast. I was running Beta6v9 before trying the 50.0.191 and the 50 hybrid. There are a lot of nice new features in 191 but there are also a ton of problems. Untill they can get a hybrid together based on 191 that removes some of the problems I will probably stay with this. I think you will like it.



  4. #460
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    Cool thanks, downloading as we type

  5. #461
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Wirelessly posted (Storm 9530)

    Quote Originally Posted by awill300
    Cool thanks, downloading as we type
    Great. Let us know how it goes and what you think! Enjoy!:35:



  6. #462
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154

    Results

    I tried the new 5.0.0.191, several of my favorite programs did not function, the stuff that worked was great, excited for the next RIM release.

    Installed 151 base with 6v10 java files, all of my programs are up and working again.

    I had a problem with 6v9 my battery drain was terrible.

    I also had a hard time finding this update, it would be nice to start a new thread.

    I hope the battery drain will be better on this build, I installed it yesterday and so far so good.

    I really appreciate all the work that must go into slicing and dicing all of the different version parts into one working build. Thank you very much.

  7. #463
    Join Date
    May 2009
    Location
    Detroit
    PIN
    Just Ask
    Device
    BOLD 9650
    OS
    6.0.0.333
    Posts
    154

    Poynt

    Hi I could use some help with Poynt I am unable to run the program using 6v10 over 151, I download and install it and reboot, then when I try to run the program the keyboard takes up the bottom half of the screen and I cannot get rid of the keyboard, I have tried compatability mode on and off. When I was running the beta it worked great on earlier 6vx loads. Any suggestions would be appreciated. I have downloaded the latest and greatest that I can find 1.4.2.72 and no luck. I lost the beta when I did a reload it would not reload from my 3rd party apps.
    Thank you

  8. #464
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Quote Originally Posted by basilb View Post
    Hi I could use some help with Poynt I am unable to run the program using 6v10 over 151, I download and install it and reboot, then when I try to run the program the keyboard takes up the bottom half of the screen and I cannot get rid of the keyboard, I have tried compatability mode on and off. When I was running the beta it worked great on earlier 6vx loads. Any suggestions would be appreciated. I have downloaded the latest and greatest that I can find 1.4.2.72 and no luck. I lost the beta when I did a reload it would not reload from my 3rd party apps.
    Thank you
    That's weird, because it works fine on mine. Did you uninstall, reboot and re download?
    1.4.2.72 is the latest, are you downloading from app world or direct from Poynt.

    Try downloading directly with your bb browser at: m.mypoynt.com

Page 58 of 59 FirstFirst ... 84856575859 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •