Page 37 of 40 FirstFirst ... 273536373839 ... LastLast
Results 289 to 296 of 320

  1. #289
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by Justin Rampage View Post
    Yeah, this looks like it might have something to do with our problem. I will run some more tests today and post back if I can figure it out.
    Thanks Justin...As will I. I have some co-workers that will be arriving soon that I have access to their devices. I had intended finishing my testing of .151 and post my results later but your issue has become more important for me to help with.

    Regards,
    ~Michael~



  2. #290
    Join Date
    Apr 2009
    Location
    Dayton, Ohio
    PIN
    30FF5FD9
    Device
    9550 (Storm 2)
    OS
    5.0.0.607
    Posts
    194
    Quote Originally Posted by MePascal View Post
    Thanks Justin...As will I. I have some co-workers that will be arriving soon that I have access to their devices. I had intended finishing my testing of .151 and post my results later but your issue has become more important for me to help with.

    Regards,
    ~Michael~
    Thanks sir. I appreciate all of the help. This is the ONLY problem I have had with .151. I'm really enjoying this new OS besides the one small problem.

  3. #291
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by Justin Rampage View Post
    Thanks sir. I appreciate all of the help. This is the ONLY problem I have had with .151. I'm really enjoying this new OS besides the one small problem.
    I would have to agree 100% with you on enjoying the new OS. This OS is sweet. Hopefully the transitions will become more integrated throughout the different features of the device such as the keyboards and the media player control functions.



  4. #292
    Join Date
    Mar 2009
    Location
    Lewis Center, OH
    PIN
    304CF3F6
    Device
    Storm (9530)
    OS
    5.0.0.607 Hybrid
    Posts
    92
    Quote Originally Posted by Justin Rampage View Post
    Yeah, this looks like it might have something to do with our problem. I will run some more tests today and post back if I can figure it out.
    I am not convinced that it is location. I have never had an issue with MMS until .151. I dropped back to Crackman's 7.1.3 hybrid using .148 as the base and have had no issues. If it was location, wouldn't the MMS issue show up regardless of version of OS???

  5. #293
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by tech4hire View Post
    I am not convinced that it is location. I have never had an issue with MMS until .151. I dropped back to Crackman's 7.1.3 hybrid using .148 as the base and have had no issues. If it was location, wouldn't the MMS issue show up regardless of version of OS???
    Hello Tech4hire...
    I am into my 30th hr with .151 and all seems to be well. I have gone as far as to download .151 onto some co-workers device to compare and everything is 100%. Please understand that I was just speculating and the two locations were the first thing to catch my eye. On another note, these are the only two instances that I have read about in this community as well as some other forums.



  6. #294
    Join Date
    Mar 2009
    Location
    Lewis Center, OH
    PIN
    304CF3F6
    Device
    Storm (9530)
    OS
    5.0.0.607 Hybrid
    Posts
    92
    Quote Originally Posted by MePascal View Post
    Hello Tech4hire...
    I am into my 30th hr with .151 and all seems to be well. I have gone as far as to download .151 onto some co-workers device to compare and everything is 100%. Please understand that I was just speculating and the two locations were the first thing to catch my eye. On another note, these are the only two instances that I have read about in this community as well as some other forums.
    Sorry if I came across as argumentative, but it would seem that just by switching an OS, if a couple are having an issue, that more probably are but may be unaware that they are. Wonder if BBC's new hybrid built on the .151 might remedy the problem?

  7. #295
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by tech4hire View Post
    Sorry if I came across as argumentative, but it would seem that just by switching an OS, if a couple are having an issue, that more probably are but may be unaware that they are. Wonder if BBC's new hybrid built on the .151 might remedy the problem?
    Hmm hard to say if BBC's will help you. I didn't have the problem on the straight .151 and I don't have it on BBC's. It would be interesting to see if the problem goes away if you switch.

  8. #296
    Join Date
    Mar 2009
    Location
    Lewis Center, OH
    PIN
    304CF3F6
    Device
    Storm (9530)
    OS
    5.0.0.607 Hybrid
    Posts
    92
    Quote Originally Posted by Bryan View Post
    Hmm hard to say if BBC's will help you. I didn't have the problem on the straight .151 and I don't have it on BBC's. It would be interesting to see if the problem goes away if you switch.
    I loved the .151 except for the MMS issue. It is quick, smooth and the memory and battery were solid. Really want to get back on it, but tih my kids sending pictures of the grandkids, I really need the MMS to work. I may give it a try later to see if it works.

    I really appreciate all the effort everyone is putting toward trying to find a reason for this mysterious issue.

Page 37 of 40 FirstFirst ... 273536373839 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •