Page 29 of 40 FirstFirst ... 19272829303139 ... LastLast
Results 225 to 232 of 320

  1. #225
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70
    No... I loaded it straight.



  2. #226
    Join Date
    Apr 2009
    Location
    East Tennessee
    Device
    Storm 9550
    OS
    5.0.0.1015
    Posts
    89
    Always drag my feet in seems to change, but change I did. Several hours in, and very happy. Much improved volume with bluetooth. I do more reading then posting, and added bbcrackman's options/security options/general settings/menu button/wipe handheld approach before JL_Cmder wipe. Very pleased with the out come. Had a few popups with GVdialer while in the process of reinstalling backed up 3rd party apps, and data, but it was worth it. Can't wait to get the chance to drag my feet again with the arrival of another one of bbc's hybrids.

  3. #227
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by jschare
    This is something that's weird... I loaded .151 on my phone. I wiped it first and then loaded it. Everything went fine and it has been running great but now, every time I open DM, I'm getting a message that their is an upgrade for my BlackBerry Core Applications. I checked and I'm running .151. Anyone else see this or have an idea why I'm getting that?
    Yes it does it to me every time. If you click yes it will search and then tell you it would be a down grade to .148. Then asking if you want to continue.



  4. #228
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (storm 9530)

    Did you remove your previous os from your PC?

  5. #229
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by jschare View Post
    No... I loaded it straight.
    Try unplugging your pc from the net then plugging in your phone and running DM. Do you still get the same message?



  6. #230
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by Bryan
    Quote Originally Posted by jschare View Post
    No... I loaded it straight.
    Try unplugging your pc from the net then plugging in your phone and running DM. Do you still get the same message?
    Bryan there's another way to fix this but I don't remember without sittin in front of puter. Its an option to stop it.

  7. #231
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70
    Quote Originally Posted by smcoldbb View Post
    Wirelessly posted (storm 9530)

    Did you remove your previous os from your PC?

    Yes... I removed previous OS. Re booted. Loaded new OS. Re booted. Unplugged from the internet. Wiped the phone and loaded OS and now, as I said, DM is telling me there is an upgrade for my core applications; even when I'm not connected to the internet.

  8. #232
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)



    Bryan there's another way to fix this but I don't remember without sittin in front of puter. Its an option to stop it.
    The way you are talking about is written up on my Blog

Page 29 of 40 FirstFirst ... 19272829303139 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •