Page 24 of 40 FirstFirst ... 14222324252634 ... LastLast
Results 185 to 192 of 320

  1. #185
    Join Date
    Mar 2009
    Location
    Powell, Ohio
    PIN
    It on the JACKASS!
    Device
    9530 Storm 9550 Storm2
    OS
    5.0.0.530 by Lyricidal
    Posts
    469
    Wirelessly posted

    Regardless this may be one of the most stable builds yet!



  2. #186
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Quote Originally Posted by HarlyFan
    Wirelessly posted

    Why would you want to do it manually?
    The 5.0 folder has more 5.0 files than the hybrid. So people that want even more 5.0 can use that. Its also personal preference. Some like copying files vs running hybrid installer, especially if they want to tweak the os even more.

  3. #187
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by Bryan
    Quote Originally Posted by jmiller98 View Post
    Bryan,

    The new Shrink-a-OS as 5.0 file button. What 5.0 files will install over the .151?
    Good question

    Don't quote me on this but I do believe it will add all the 5.0 files that lyr has been able to get up and running on the 9530. Hopefully he can pop in and either confirm or slap me upside the head :lmao:
    Hey Bryan I can't confirm, but I can certainly slap you upside the head. :fing02:

    I just wanted to remind people of a few things.
    I got a new phone yesterday, and I had not been able to
    Play with all new things released the previous evening.
    If you want to make your life a lot easier...
    #1 make sure with shrink that you run it as an administrator.
    Professor Bryan tells you this in his right up.
    And that is if you are running Vista or higher.
    #2 if you are switch phones at the same time you are doing this up grade.
    Don't I repeat don't add third party apps back to your install.
    Add them back manually and restore through your DM.
    Now had I not wanted hurry the procedure I might have thought about the fact I was moving pin specific apps to a different phone.
    Needless to say... I was to proud to ask why I just BRICKED MY PHONE.
    Sooooo... After wiping and installing and manually putting apps back I now have a ridiculous 49mb.
    This is sweet! Well until I start noticing bugs.



  4. #188
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)



    Hey Bryan I can't confirm, but I can certainly slap you upside the head. :fing02:

    I just wanted to remind people of a few things.
    I got a new phone yesterday, and I had not been able to
    Play with all new things released the previous evening.
    If you want to make your life a lot easier...
    #1 make sure with shrink that you run it as an administrator.
    Professor Bryan tells you this in his right up.
    And that is if you are running Vista or higher.
    #2 if you are switch phones at the same time you are doing this up grade.
    Don't I repeat don't add third party apps back to your install.
    Add them back manually and restore through your DM.
    Now had I not wanted hurry the procedure I might have thought about the fact I was moving pin specific apps to a different phone.
    Needless to say... I was to proud to ask why I just BRICKED MY PHONE.
    Sooooo... After wiping and installing and manually putting apps back I now have a ridiculous 49mb.
    This is sweet! Well until I start noticing bugs.
    I can't believe I am about to say this :no:

    But sound advice jason :fing02:

  5. #189
    Join Date
    Mar 2009
    Location
    Houston,TX
    Device
    storm 9530
    OS
    132 strait
    Posts
    56
    151 is close to 141 for me nothing is working right and i loaded twice to make sure. to make a call you have to chose on screen not the green phone button. mms didnt work and niether did email pics being sent to me. browser was alright. i dont use most apps cause i dont have a real use to put them on all the time so mem hasnt been an issue since at least 132. the signal wasnt too bad it was half mast for both days though with even strait 148 i always had a full bar. batt was ok same as before on 148



  6. #190
    Join Date
    Mar 2009
    Location
    Houston,TX
    Device
    storm 9530
    OS
    132 strait
    Posts
    56
    oh yea blutooth finally works properly havent seen since 90

  7. #191
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by terrycctt View Post
    151 is close to 141 for me nothing is working right and i loaded twice to make sure. to make a call you have to chose on screen not the green phone button. mms didnt work and niether did email pics being sent to me. browser was alright. i dont use most apps cause i dont have a real use to put them on all the time so mem hasnt been an issue since at least 132. the signal wasnt too bad it was half mast for both days though with even strait 148 i always had a full bar. batt was ok same as before on 148
    Thanks for the post :fing02: sorry to hear a negative review on it. Did you wipe the phone before loading both times?

  8. #192
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    I have been getting random reboots lately, about two a day. Anybody else been having them?

Page 24 of 40 FirstFirst ... 14222324252634 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •