VIIGO has Gone Haywire With Java Error-HELP
Results 1 to 12 of 12

Thread: VIIGO has Gone Haywire With Java Error-HELP

  1. #1
    UKJay43's Avatar
    UKJay43 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53
    Liked
    0 times

    VIIGO has Gone Haywire With Java Error-HELP

    Hey Guys!

    I've had Viigo issues for about a week now ever since installing V7.2. For whatever reason I couldn't get it to install on my Storm after sending myself an email from Viigo to install. It would just take me to their website.

    I did a clean install tonight and am using OneofKindPDC's 5.9 just for (GIGGLES)and I installed Viigo from BB Application World which was the only way to install it.

    It installed correctly and now upon launching it, I get this Java Error:

    java.lang.ClassNotFoundException Missing required resource bundle:
    com.viigo.blackberry.viigoapp.resources.resource_3 20x240.Resources 320v240 null Screen width: 320 Screen height: 240

    What in the world? Can anybody help me out here?




  2. #2
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Did you shrink the os (or was it shrunk at all)? You might be missing a java file. I would recommend reinstalling the os without shrinking.

  3. #3
    UKJay43's Avatar
    UKJay43 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53
    Liked
    0 times

    Good Idea...Likely

    Quote Originally Posted by olta777 View Post
    Wirelessly posted

    Did you shrink the os (or was it shrunk at all)? You might be missing a java file. I would recommend reinstalling the os without shrinking.
    I'm assuming that's what it is. But I didn't shrink. Already pre-shrunk with OneofAKindPDC's 5.9?

    I installed it over the 148. Maybe try BB Crackman's V7.3 which isn't preshrunk?

    Damn this sucks. I love the performance of this Hybrid and especially the crazy loud volume on my BT Headset!

  4. #4
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Ask one ofakind if he has a removed files folder that you can just put back and you would still get to enjoy the hybrid.

  5. #5
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Liked
    0 times
    Remove all OS from your PC using add/remove and also drill down using explorer to make sure all shared files are removed. Install .148 on your PC by itself. Wipe your BB using JL_Cmdr (backing up of course) and install .148 fresh on your device. Then download the hybrid files from OOAKDPC and drop them in your .148 and reload on the device. Then you can install Viigo and it will (should lol) work. I've used Viigo on this hybrid before with no trouble. What happens a lot of times is when you change hybrids, etc. several times (which I do) your OS gets all screwed up and a true clean start is in order. Good luck and please post your results

  6. #6
    jesssquire is offline BlackBerryOS Noobie
    Join Date
    Jun 2009
    Device
    Bold
    OS
    4.6
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by UKJay43 View Post
    Hey Guys!

    I've had Viigo issues for about a week now ever since installing V7.2. For whatever reason I couldn't get it to install on my Storm after sending myself an email from Viigo to install. It would just take me to their website.

    I did a clean install tonight and am using OneofKindPDC's 5.9 just for (GIGGLES)and I installed Viigo from BB Application World which was the only way to install it.

    It installed correctly and now upon launching it, I get this Java Error:

    java.lang.ClassNotFoundException Missing required resource bundle:
    com.viigo.blackberry.viigoapp.resources.resource_3 20x240.Resources 320v240 null Screen width: 320 Screen height: 240

    What in the world? Can anybody help me out here?
    Just checking in to see if you were able to resolve this issue following Morganizer's advice? As an FYI, I've forwarded this to our development team... but based on the error message you're seeing, I can tell that the resolution (320/240) is not the correct resolution for the Storm.

    My initial idea is that you're running another application on your BB that is confusing App World into thinking your device is 320/240. Please keep me posted on your findings from Morganizer's tip.

    Jesse - Viigo, Product Mgr

  7. #7
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    Wirelessly posted (storm 9530)

    Hey there,

    Appworld sucks! Are you using viigo alpha or beta.
    Jesse correct me if I'm wrong but appworld only offers beta.

    Alpha is the one with all the upgrades....social networking, podcasts, craigslist.....

    I would suggest reloading viigo b4 I switch os's

    Here's a link for viigo alpha

    http://getviigo.com/download/privatebeta
    Bellshare - Premium Blackberry Apps

  8. #8
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by jesssquire View Post
    Just checking in to see if you were able to resolve this issue following Morganizer's advice? As an FYI, I've forwarded this to our development team... but based on the error message you're seeing, I can tell that the resolution (320/240) is not the correct resolution for the Storm.

    My initial idea is that you're running another application on your BB that is confusing App World into thinking your device is 320/240. Please keep me posted on your findings from Morganizer's tip.

    Jesse - Viigo, Product Mgr
    Wow thanks for the reply Jesse :fing02: and the tip on the screen resolution.

  9. #9
    UKJay43's Avatar
    UKJay43 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53
    Liked
    0 times
    Quote Originally Posted by jesssquire View Post
    Just checking in to see if you were able to resolve this issue following Morganizer's advice? As an FYI, I've forwarded this to our development team... but based on the error message you're seeing, I can tell that the resolution (320/240) is not the correct resolution for the Storm.

    My initial idea is that you're running another application on your BB that is confusing App World into thinking your device is 320/240. Please keep me posted on your findings from Morganizer's tip.

    Jesse - Viigo, Product Mgr
    Thanks for your reply. It did work and I'm fine now.

    Thanks Morganizer. It also helped to go into my Java folder and clean/delete some old remnant Hybrid OS's.

    Thanks.

  10. #10
    UKJay43's Avatar
    UKJay43 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53
    Liked
    0 times

    After Installing a Clean .151(after Wiping)

    Quote Originally Posted by jesssquire View Post
    Just checking in to see if you were able to resolve this issue following Morganizer's advice? As an FYI, I've forwarded this to our development team... but based on the error message you're seeing, I can tell that the resolution (320/240) is not the correct resolution for the Storm.

    My initial idea is that you're running another application on your BB that is confusing App World into thinking your device is 320/240. Please keep me posted on your findings from Morganizer's tip.

    Jesse - Viigo, Product Mgr
    I'm getting the same problem. I'm about to install Lyricidal's Hybrid and hopefully it will fix it.

    Thanks.

  11. #11
    UKJay43's Avatar
    UKJay43 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53
    Liked
    0 times

    Viigo Not Working with .151

    Quote Originally Posted by jesssquire View Post
    Just checking in to see if you were able to resolve this issue following Morganizer's advice? As an FYI, I've forwarded this to our development team... but based on the error message you're seeing, I can tell that the resolution (320/240) is not the correct resolution for the Storm.

    My initial idea is that you're running another application on your BB that is confusing App World into thinking your device is 320/240. Please keep me posted on your findings from Morganizer's tip.

    Jesse - Viigo, Product Mgr
    Viigo is not playing well with .151 or the Lyricidal Hybrid .151 OS.

    Just as an FYI. I followed Morganizer's advice to the letter and I still can't get it to load at all. Takes me to their install page instead of to the App install.

    Thanks.

  12. #12
    Krypto is offline BlackBerryOS Friend Follow Krypto On Twitter
    Join Date
    Jul 2009
    Location
    BC
    Device
    9550
    OS
    5.0.0.1082
    Posts
    19
    Liked
    0 times
    Viigo works just fine on .151. I'm using the most recent version and it's just fine and has been since my upgrade (it was also fine on .148). Download on your phone's browser from Download | Viigo.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •