Page 2 of 2 FirstFirst 12
Results 9 to 12 of 12

  1. #9
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53
    Quote Originally Posted by jesssquire View Post
    Just checking in to see if you were able to resolve this issue following Morganizer's advice? As an FYI, I've forwarded this to our development team... but based on the error message you're seeing, I can tell that the resolution (320/240) is not the correct resolution for the Storm.

    My initial idea is that you're running another application on your BB that is confusing App World into thinking your device is 320/240. Please keep me posted on your findings from Morganizer's tip.

    Jesse - Viigo, Product Mgr
    Thanks for your reply. It did work and I'm fine now.

    Thanks Morganizer. It also helped to go into my Java folder and clean/delete some old remnant Hybrid OS's.

    Thanks.



  2. #10
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53

    After Installing a Clean .151(after Wiping)

    Quote Originally Posted by jesssquire View Post
    Just checking in to see if you were able to resolve this issue following Morganizer's advice? As an FYI, I've forwarded this to our development team... but based on the error message you're seeing, I can tell that the resolution (320/240) is not the correct resolution for the Storm.

    My initial idea is that you're running another application on your BB that is confusing App World into thinking your device is 320/240. Please keep me posted on your findings from Morganizer's tip.

    Jesse - Viigo, Product Mgr
    I'm getting the same problem. I'm about to install Lyricidal's Hybrid and hopefully it will fix it.

    Thanks.

  3. #11
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53

    Viigo Not Working with .151

    Quote Originally Posted by jesssquire View Post
    Just checking in to see if you were able to resolve this issue following Morganizer's advice? As an FYI, I've forwarded this to our development team... but based on the error message you're seeing, I can tell that the resolution (320/240) is not the correct resolution for the Storm.

    My initial idea is that you're running another application on your BB that is confusing App World into thinking your device is 320/240. Please keep me posted on your findings from Morganizer's tip.

    Jesse - Viigo, Product Mgr
    Viigo is not playing well with .151 or the Lyricidal Hybrid .151 OS.

    Just as an FYI. I followed Morganizer's advice to the letter and I still can't get it to load at all. Takes me to their install page instead of to the App install.

    Thanks.



  4. #12
    Join Date
    Jul 2009
    Location
    BC
    Device
    9550
    OS
    5.0.0.1082
    Posts
    19
    Viigo works just fine on .151. I'm using the most recent version and it's just fine and has been since my upgrade (it was also fine on .148). Download on your phone's browser from Download | Viigo.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •