Page 15 of 24 FirstFirst ... 51314151617 ... LastLast
Results 113 to 120 of 187

  1. #113
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    nope... i even kept sim capabilities and event log viewer...
    Quote Originally Posted by randyrkelly View Post
    Wirelessly posted (Stormy 4)



    Hay did you shrink it more?



  2. #114
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    its great! ... take a look at the findings thread...
    Quote Originally Posted by randyrkelly View Post
    I will send him a bbm gabriel. Hows ur performance on ur hybrid

  3. #115
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Wirelessly posted (Stormy 4)

    Quote Originally Posted by OneOfaKindDPC
    Quote Originally Posted by Orio View Post
    One problem this afternoon....lost the "0" on my keyboard !!! :261: Was real weird...texting and I needed "0" and it was gone!!! Had to do battery pull to get it back...but later on it left again.:eek13:

    Memory and snappiness was Top-Shelf though..

    Since I need all the keys on my keyboard, I've switched back to BBC 7.1.3

    Will try next version though !!!
    This has been known to occur (rarely) but is resolved after a battery pull. A case has yet to reporter again after the battery pull.
    Did you wipe



  4. #116
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Wirelessly posted

    Quote Originally Posted by randyrkelly
    Wirelessly posted (Stormy 4)

    Quote Originally Posted by OneOfaKindDPC
    Quote Originally Posted by Orio View Post
    One problem this afternoon....lost the "0" on my keyboard !!! :261: Was real weird...texting and I needed "0" and it was gone!!! Had to do battery pull to get it back...but later on it left again.:eek13:

    Memory and snappiness was Top-Shelf though..

    Since I need all the keys on my keyboard, I've switched back to BBC 7.1.3

    Will try next version though !!!
    This has been known to occur (rarely) but is resolved after a battery pull. A case has yet to reporter again after the battery pull.
    Did you wipe
    Always…

  5. #117
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Wirelessly posted (Stormy 4)

    Ok try this use your phone self wipe. Remove all installed pa on your pc. Reinstall os then install hybrid. Wipe phone with jl are BBsak. Then reinstall to phone. Three battere pulsa and remember send Sevice books. Are bbm me I will help. pin:30613564



  6. #118
    Join Date
    May 2009
    Location
    San Francisco Bay Area
    Device
    Storm
    OS
    OOAK V6.10 - .151/5.0/4.7.1.40
    Posts
    88
    Quote Originally Posted by Orio View Post
    One problem this afternoon....lost the "0" on my keyboard !!! :261: Was real weird...texting and I needed "0" and it was gone!!! Had to do battery pull to get it back...but later on it left again.:eek13:

    Memory and snappiness was Top-Shelf though..

    Since I need all the keys on my keyboard, I've switched back to BBC 7.1.3

    Will try next version though !!!
    I think that happens with 151. It just happened to me today with BBCrackman's V7.1.2. It happens when in landscape mode. if you put it in portrait mode, the "0" is fine. Also guys, it did occur after a battery pull, but then also, it came back without doing a battery pull. weird.
    Last edited by x1208x; 07-04-2009 at 12:44 PM.

  7. #119
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Wirelessly posted

    Quote Originally Posted by x1208x
    Quote Originally Posted by Orio View Post
    One problem this afternoon....lost the "0" on my keyboard !!! :261: Was real weird...texting and I needed "0" and it was gone!!! Had to do battery pull to get it back...but later on it left again.:eek13:

    Memory and snappiness was Top-Shelf though..

    Since I need all the keys on my keyboard, I've switched back to BBC 7.1.3

    Will try next version though !!!
    I think that happens with 151. It just happened to me today with BBCrackman's V7.1.2. It happens when in landscape mode. if you put it in portrait mode, the "0" is fine. Also guys, it did occur after a battery pull, but then also, it came back without doing a battery pull. weird.
    Yep...that's what mine did. I figured it was OS related...guess it is, just not hybrid related. Will probably put 5.92 back tonight.
    Last edited by Orio; 07-04-2009 at 03:40 PM.

  8. #120
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Reloaded....Love how stable the memory is!!! ....and since losing my "0" was NOT related to this hybrid...I put it back. Also put back fonts, and event log.

    Thank OOAK
    Last edited by Orio; 07-05-2009 at 08:55 AM.

Page 15 of 24 FirstFirst ... 51314151617 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •