Page 4 of 5 FirstFirst ... 2345 LastLast
Results 25 to 32 of 40

  1. #25
    Join Date
    May 2009
    Device
    Storm 9500
    Posts
    16
    Quote Originally Posted by gabriel View Post
    For those of you who prefer .151 radio...
    - copy the .151 radio (SFI) file
    - paste into the hybrid's CDMA folder
    - run APPLOADER and re-install the hybrid...
    is the radio all u used from .148? or is there more?



  2. #26
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    there are quite a few files from .148 which helps to speed-up and minimize lags... why do u ask?
    you can use it with .151 radio easily...

    Quote Originally Posted by chuckbert View Post
    is the radio all u used from .148? or is there more?

  3. #27
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Those who have used it, please post your findings using the following guideline...

    Blue for positive

    Red for Negative



  4. #28
    Join Date
    May 2009
    Device
    Storm 9500
    Posts
    16
    Quote Originally Posted by gabriel View Post
    there are quite a few files from .148 which helps to speed-up and minimize lags... why do u ask?
    you can use it with .151 radio easily...
    i had some issues with hybrids that use .148 file, thats why i´m asking...
    even with your older versions, remember?

    does the video bug exist in your new one? i find that one absolutely annoying!

  5. #29
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    well... as problematic situations may arise for various reasons and are dependant on many variables... can you please provide a detailed description of the problems that you faced ??
    i haven't noticed any such bugs so far in this hybrid...
    if you notice a problem... feel free to let me know asap...
    Quote Originally Posted by chuckbert View Post
    i had some issues with hybrids that use .148 file, thats why i´m asking...
    even with your older versions, remember?

    does the video bug exist in your new one? i find that one absolutely annoying!
    Last edited by gabriel; 06-25-2009 at 04:26 AM.



  6. #30
    Join Date
    May 2009
    Device
    Storm 9500
    Posts
    16

    Cool video bug

    the video bug means that u r not able to change volume while watching any kind of video... u have to stop the video to be able to change volume.
    my probs where mostly related to signal strength, battery life and memory leak.
    almost all hybrid with some .148 in caused these probs... only the "pure" .151 is fine for me regarding these issues... until now!
    but i love the speed of the os5 browser so i keep on trying!
    in fact while i´m typing your new one makes its way into my beloved storm
    i´ll report in a while...

    regards

    chuckbert

    btw:

    cool avatar u have there... been a great fan of green lantern! or more precise: the hal jordan version *G*
    Last edited by chuckbert; 06-25-2009 at 04:38 AM.

  7. #31
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    ooops!!!... your problem has been found... i will fix this soon...
    thanks for the help.

    Quote Originally Posted by chuckbert View Post
    the video bug means that u r not able to change volume while watching any kind of video... u have to stop the video to be able to change volume.
    my probs where mostly related to signal strength, battery life and memory leak.
    almost all hybrid with some .148 in caused these probs... only the "pure" .151 is fine for me regarding these issues... until now!
    but i love the speed of the os5 browser so i keep on trying!
    in fact while i´m typing your new one makes its way into my beloved storm
    i´ll report in a while...

    regards

    chuckbert

    btw:

    cool avatar u have there... been a great fan of green lantern! or more precise: the hal jordan version *G*

  8. #32
    Join Date
    May 2009
    Device
    Storm 9500
    Posts
    16

    Exclamation video bug

    jep, found it too!

    hope you´ll find a fix for it soon! i think it´s fixed in the "ooak-hybrid"...
    maybe that helps!?!

    until now:

    the hybrid is blazing fast! wow! very snappy!!! browser performs just great!
    using this is just fun!

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •