Gabriel's .148/.151/5.0.100 Hybrid for 9500 - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40

Thread: Gabriel's .148/.151/5.0.100 Hybrid for 9500

  1. #21
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    i have posted a new download link... let me know if this works for u guys...

    Free file hosting by Savefile.com

    Quote Originally Posted by chuckbert View Post
    hi smcoldbb!

    swap-a-radio just works for 9530 radios, right?
    so iŽll try to copy the .151 radio into gabriel hybrid as soon as it is downloadable again, thanx!

    regards

    chuckbert




  2. #22
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Thanks Gabriel that one is working.

  3. #23
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    For those of you who prefer .151 radio...
    - copy the .151 radio (SFI) file
    - paste into the hybrid's CDMA folder
    - run APPLOADER and re-install the hybrid...
    Quote Originally Posted by jlevy73 View Post
    That is correct swap a radio works with 9530 radios only. So your idea with respect to taking the 151 SFI into Gabriel's one it down is correct.

  4. #24
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    thanks gabriel
    Bellshare - Premium Blackberry Apps

  5. #25
    chuckbert's Avatar
    chuckbert is offline BlackBerryOS Friend
    Join Date
    May 2009
    Device
    Storm 9500
    Posts
    16
    Liked
    0 times
    Quote Originally Posted by gabriel View Post
    For those of you who prefer .151 radio...
    - copy the .151 radio (SFI) file
    - paste into the hybrid's CDMA folder
    - run APPLOADER and re-install the hybrid...
    is the radio all u used from .148? or is there more?

  6. #26
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    there are quite a few files from .148 which helps to speed-up and minimize lags... why do u ask?
    you can use it with .151 radio easily...

    Quote Originally Posted by chuckbert View Post
    is the radio all u used from .148? or is there more?

  7. #27
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    Those who have used it, please post your findings using the following guideline...

    Blue for positive

    Red for Negative

  8. #28
    chuckbert's Avatar
    chuckbert is offline BlackBerryOS Friend
    Join Date
    May 2009
    Device
    Storm 9500
    Posts
    16
    Liked
    0 times
    Quote Originally Posted by gabriel View Post
    there are quite a few files from .148 which helps to speed-up and minimize lags... why do u ask?
    you can use it with .151 radio easily...
    i had some issues with hybrids that use .148 file, thats why iŽm asking...
    even with your older versions, remember?

    does the video bug exist in your new one? i find that one absolutely annoying!

  9. #29
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    well... as problematic situations may arise for various reasons and are dependant on many variables... can you please provide a detailed description of the problems that you faced ??
    i haven't noticed any such bugs so far in this hybrid...
    if you notice a problem... feel free to let me know asap...
    Quote Originally Posted by chuckbert View Post
    i had some issues with hybrids that use .148 file, thats why iŽm asking...
    even with your older versions, remember?

    does the video bug exist in your new one? i find that one absolutely annoying!
    Last edited by gabriel; 06-25-2009 at 05:26 AM.

  10. #30
    chuckbert's Avatar
    chuckbert is offline BlackBerryOS Friend
    Join Date
    May 2009
    Device
    Storm 9500
    Posts
    16
    Liked
    0 times

    Cool video bug

    the video bug means that u r not able to change volume while watching any kind of video... u have to stop the video to be able to change volume.
    my probs where mostly related to signal strength, battery life and memory leak.
    almost all hybrid with some .148 in caused these probs... only the "pure" .151 is fine for me regarding these issues... until now!
    but i love the speed of the os5 browser so i keep on trying!
    in fact while iŽm typing your new one makes its way into my beloved storm
    iŽll report in a while...

    regards

    chuckbert

    btw:

    cool avatar u have there... been a great fan of green lantern! or more precise: the hal jordan version *G*
    Last edited by chuckbert; 06-25-2009 at 05:38 AM.

  11. #31
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    ooops!!!... your problem has been found... i will fix this soon...
    thanks for the help.

    Quote Originally Posted by chuckbert View Post
    the video bug means that u r not able to change volume while watching any kind of video... u have to stop the video to be able to change volume.
    my probs where mostly related to signal strength, battery life and memory leak.
    almost all hybrid with some .148 in caused these probs... only the "pure" .151 is fine for me regarding these issues... until now!
    but i love the speed of the os5 browser so i keep on trying!
    in fact while iŽm typing your new one makes its way into my beloved storm
    iŽll report in a while...

    regards

    chuckbert

    btw:

    cool avatar u have there... been a great fan of green lantern! or more precise: the hal jordan version *G*

  12. #32
    chuckbert's Avatar
    chuckbert is offline BlackBerryOS Friend
    Join Date
    May 2009
    Device
    Storm 9500
    Posts
    16
    Liked
    0 times

    Exclamation video bug

    jep, found it too!

    hope youŽll find a fix for it soon! i think itŽs fixed in the "ooak-hybrid"...
    maybe that helps!?!

    until now:

    the hybrid is blazing fast! wow! very snappy!!! browser performs just great!
    using this is just fun!

  13. #33
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    can any of bbcrackman v7.1.2 users let me know if this problem persists there?
    this seems to be affecting the video player volume control only...
    Quote Originally Posted by chuckbert View Post
    the video bug means that u r not able to change volume while watching any kind of video... u have to stop the video to be able to change volume.
    my probs where mostly related to signal strength, battery life and memory leak.
    almost all hybrid with some .148 in caused these probs... only the "pure" .151 is fine for me regarding these issues... until now!
    but i love the speed of the os5 browser so i keep on trying!
    in fact while iŽm typing your new one makes its way into my beloved storm
    iŽll report in a while...

    regards

    chuckbert

    btw:

    cool avatar u have there... been a great fan of green lantern! or more precise: the hal jordan version *G*

  14. #34
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    hey gabriel,

    I believe it's still present...dont' quote me on that. I was running v7 and it was present. I'm currently running straight .148 without that issue.
    Now that being said it's possible the problem is with whatever media player files you are using. .151 or 5.0.0.100.

    hope that helps
    Bellshare - Premium Blackberry Apps

  15. #35
    chuckbert's Avatar
    chuckbert is offline BlackBerryOS Friend
    Join Date
    May 2009
    Device
    Storm 9500
    Posts
    16
    Liked
    0 times

    .151

    in pure .151 there is no such problem!

  16. #36
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    problem solved!
    i will post the updated version later after a bit more testing...

  17. #37
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    Wirelessly posted (storm 9530)

    That's good to hear! What was the culprit?
    Bellshare - Premium Blackberry Apps

  18. #38
    SoCalMiles's Avatar
    SoCalMiles is offline BlackBerryOS Gifted Follow SoCalMiles On Twitter
    Join Date
    Mar 2009
    Location
    Oceanside, CA
    PIN
    k is my gi
    Device
    Storm 9530
    OS
    5.0.0.Leaked
    Posts
    454
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Thanks Gabriel that one is working.
    JLevy buddy did you ever test this on 9530?

  19. #39
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    here's a fix...
    try this out please...:
    MEGAUPLOAD - The leading online storage and file delivery service
    Let us know your findings...

    Quote Originally Posted by chuckbert View Post
    jep, found it too!

    hope youŽll find a fix for it soon! i think itŽs fixed in the "ooak-hybrid"...
    maybe that helps!?!

    until now:

    the hybrid is blazing fast! wow! very snappy!!! browser performs just great!
    using this is just fun!

  20. #40
    chuckbert's Avatar
    chuckbert is offline BlackBerryOS Friend
    Join Date
    May 2009
    Device
    Storm 9500
    Posts
    16
    Liked
    0 times

    Talking looks good...

    hi gabriel!

    installed version 1.3 this morning! used my own .151 radio because i didnŽt knew u left it inside...
    until now it runs very smooth and really fast!!!
    no video bug! thanx a lot!
    iŽll keep u all informed...

    regards
    chuckbert

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •