Page 17 of 20 FirstFirst ... 71516171819 ... LastLast
Results 129 to 136 of 158

  1. #129
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by miami1683 View Post
    ok I wipered using bbsak...wne tto the fresh 148 installed used the fresh v3 installed over it.....backed up...loaded...rbr...sent service books.....done
    sounds good expect a couple of things

    1 - did you delete the vendor file
    2 - where you unplugged from net



  2. #130
    Join Date
    Jun 2009
    Location
    Daytona Beach
    Device
    Droid
    OS
    Android 2.0
    Posts
    278
    Quote Originally Posted by Bryan View Post
    sounds good expect a couple of things

    1 - did you delete the vendor file
    2 - where you unplugged from net
    YEs i deleted the vendor file...no I am connected to the net

  3. #131
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by miami1683 View Post
    YEs i deleted the vendor file...no I am connected to the net
    yep then I would delete the OS off your PC and re install .148 and V7.3 then wipe and do it again.



  4. #132
    Join Date
    Jun 2009
    Location
    Daytona Beach
    Device
    Droid
    OS
    Android 2.0
    Posts
    278
    So I will down load 148 and start there....

  5. #133
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Quote Originally Posted by miami1683 View Post
    YEs i deleted the vendor file...no I am connected to the net
    try rebooting your pc

    have a look in your shared folder make sure there is only one os in there

    C: program files > common files > R.I.M folder > shared - should be just your "base os" all alone

    sometimes when you remove an os little pieces stay on your pc so it's a good idea to reboot and or do a quick search for the "removed os" to make sure it's gone before you load the new one
    Last edited by smcoldbb; 06-27-2009 at 10:54 AM.



  6. #134
    Join Date
    Jun 2009
    Location
    Daytona Beach
    Device
    Droid
    OS
    Android 2.0
    Posts
    278
    Quote Originally Posted by Bryan View Post
    yep then I would delete the OS off your PC and re install .148 and V7.3 then wipe and do it again.
    ok done. I unistalled and am re downloading 148. I will chekc back after install is complete

  7. #135
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by miami1683 View Post
    So I will down load 148 and start there....
    Did you not save the installer for .148? if so then just reinstall it from there

  8. #136
    Join Date
    Jun 2009
    Location
    Daytona Beach
    Device
    Droid
    OS
    Android 2.0
    Posts
    278
    ok quick question here....Once the phone goes to error 507 do I need to keep BBSAK open for the reinstall. I just closed it and went about my way

Page 17 of 20 FirstFirst ... 71516171819 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •