Page 6 of 64 FirstFirst ... 456781656 ... LastLast
Results 41 to 48 of 510

  1. #41
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by berryuser View Post
    dang i thought I had this down, i guess practice makes perfect.

    I ran into trouble again; I uninstalled .148, then reinstalled .148. And I also deleted what ever was in my shared folder in apploader. Now when I run the exe. file from the update, I go into C:/Program Files/Common Files/Research In Motion/Shared and I don't have a "Loader Files" folder, which prevents me from installing into the .148.

    Any ideas where I went wrong?
    Did you download .148 to pc and install
    download V7.1 to pc and install over .148
    Delete the vendor file
    the launch loader



  2. #42
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by berryuser View Post
    dang i thought I had this down, i guess practice makes perfect.

    I ran into trouble again; I uninstalled .148, then reinstalled .148. And I also deleted what ever was in my shared folder in apploader. Now when I run the exe. file from the update, I go into C:/Program Files/Common Files/Research In Motion/Shared and I don't have a "Loader Files" folder, which prevents me from installing into the .148.

    Any ideas where I went wrong?
    Sounds like DM is messing with you. Delete your OS from your PC. The reinstall DM and choose repair this should reinstall any missing files. If that doesn't work fully delete DM and reinstall it.

  3. #43
    Join Date
    Jun 2009
    Location
    NYC
    Device
    Motorola Razr2
    Posts
    145
    hmm repairing my DM now, after that I should reinstall .148 and go from there right?



  4. #44
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Bryan View Post
    Did you download .148 to pc and install
    download V7.1 to pc and install over .148
    Delete the vendor file
    unplug from the internet
    the launch loader
    Quote Originally Posted by berryuser View Post
    hmm repairing my DM now, after that I should reinstall .148 and go from there right?
    Yep after that follow the above steps

  5. #45
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by berryuser View Post
    hmm repairing my DM now, after that I should reinstall .148 and go from there right?
    First make sure the Loader.exe icon is installed. Then yes, reinstall 148 and go from there.



  6. #46
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by berryuser View Post
    hmm repairing my DM now, after that I should reinstall .148 and go from there right?
    Yes reinstall 148 to your PC. Then just to be sure go to C:/Program Files/Common Files/Research In Motion/Shared and you will see the loader file. This file is created once you install the first RIM OS.

  7. #47
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by bbcrackman View Post
    Yes reinstall 148 to your PC. Then just to be sure go to C:/Program Files/Common Files/Research In Motion/Shared and you will see the loader file. This file is created once you install the first RIM OS.
    Thanks for clarifying BBC. I thought Loader.exe was created when you installed DM. Good to know.

  8. #48
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    what this has been out :-/ ugh show's how much i pay attention lol

    upgrading now lol

Page 6 of 64 FirstFirst ... 456781656 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •