Page 55 of 64 FirstFirst ... 5455354555657 ... LastLast
Results 433 to 440 of 510
  1. #433
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by catstide View Post
    i just did a reset via meterberry and it didn't clear mine...but my picID2 is not working. something is up with that. instead of the pic on calls i just get a blank screen and the name and number banner at the top.
    Yeah I couldn't get it to work at all on my phone no matter what I tried :banghead: Then I realized after ever reboot it would delete my custom profiles.



  2. #434
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by Bryan View Post
    Yeah I couldn't get it to work at all on my phone no matter what I tried :banghead: Then I realized after ever reboot it would delete my custom profiles.
    did i read that you're using the straight .148 os?

  3. #435
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by catstide View Post
    did i read that you're using the straight .148 os?
    Yep I am



  4. #436
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    k...i will get with the developer. i do some work with him.

  5. #437
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by catstide View Post
    k...i will get with the developer. i do some work with him.
    That would be great :fing02: I am not happy I had to pay that high of a price for an app I cant use. I downloaded so i could review it on here



  6. #438
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by Bryan View Post
    That would be great :fing02: I am not happy I had to pay that high of a price for an app I cant use. I downloaded so i could review it on here
    kidna crazy though...it was working perfectly for me on straight .148,then went wacky when i installed the V7 hybrid.

  7. #439
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    that's some good "solutioneering" B! :22:

  8. #440
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    All is well except my bbmessenger is gone... it doesn't show up when I look in my app. list or when I connect to app loader through DM... any advice? Do I really have to re-do everything all over again???

Page 55 of 64 FirstFirst ... 5455354555657 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.