Page 34 of 64 FirstFirst ... 24323334353644 ... LastLast
Results 265 to 272 of 510

  1. #265
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    everything is running smooth, booted up with 53.7MB's of memory, browser is fast, lets hope less spinning clocks



  2. #266
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Storm5150 View Post
    me two, had it happen twice
    It might be a problem with the link since the site switch over? Let me do some checking and get back with you

  3. #267
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by Bryan View Post
    It might be a problem with the link since the site switch over? Let me do some checking and get back with you
    Ok, thanks for the help. You might want to check the OS links too since both give a "page can't be found" alert



  4. #268
    Join Date
    Mar 2009
    Location
    United States
    PIN
    BALL
    Device
    Blackberry Tour 9630
    OS
    5.0.0.519
    Posts
    99
    Quote Originally Posted by smcoldbb View Post
    interesting have you tried re downloading maybe its just a bad D/L
    Yeah I tried lol.... once or twice at least :22:
    Last edited by freebirds87; 06-22-2009 at 11:21 AM.

  5. #269
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Storm5150 View Post
    Ok, thanks for the help. You might want to check the OS links too since both give a "page can't be found" alert
    Thanks for the heads up Storm I will check those as well are you trying this links on the OP of this thread?



  6. #270
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Ok here are some links for .148 and .132 for those of who are trying to download those, and getting the page not found error.


    .148

    .132


    I will also be adding this links in place of the original ones on the OP of this thread

  7. #271
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Quote Originally Posted by Bryan View Post
    Thanks for the heads up Storm I will check those as well are you trying this links on the OP of this thread?
    Yes and then I tried from the forums>VIP>software betas and they worked but were extremely slow, showed over an hour to download when normally it's 10 - 12 minutes if that. I checked my broadband speed and I'm downloading just over 11 mbps

  8. #272
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    OK .148 and .132 links in OP of this thread are fixed I am still trying to get 7.1 fixed, sorry for the delay I will post when I get it.

Page 34 of 64 FirstFirst ... 24323334353644 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •