Page 39 of 59 FirstFirst ... 29373839404149 ... LastLast
Results 305 to 312 of 472

  1. #305
    Join Date
    Mar 2009
    Location
    Powell, Ohio
    PIN
    It on the JACKASS!
    Device
    9530 Storm 9550 Storm2
    OS
    5.0.0.530 by Lyricidal
    Posts
    469
    Quote Originally Posted by jlevy73 View Post
    that's a great question which I do not have an answer for. When BBC comes online perhaps he can address this for you.
    Thanks JLevy I will hope that he sees this because I am curious......



  2. #306
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by HarlyFan View Post
    Thanks JLevy I will hope that he sees this because I am curious......
    You can always go ahead and PM him. That way he will see your question for sure.

  3. #307
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70
    Maybe I'm just imagining things but I loaded v7.1.3 this morning and it seems to be running a lot smoother. I boot up at 42mb memory and it's been holding around 34mb so far. The clocks have pretty much stopped. Although I turned off the Memory Cleaner too. The typing lag is gone also. I don't know if it had anything to do with it when I loaded v7.1.2, but I made a mistake and loaded 3rd party apps at the same time as the OS and it just seemed sluggish. This time I loaded the OS first, then did a restore, then did the 3rd party apps and everything seems much better...



  4. #308
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by jschare View Post
    Maybe I'm just imagining things but I loaded v7.1.3 this morning and it seems to be running a lot smoother. I boot up at 42mb memory and it's been holding around 34mb so far. The clocks have pretty much stopped. Although I turned off the Memory Cleaner too. The typing lag is gone also. I don't know if it had anything to do with it when I loaded v7.1.2, but I made a mistake and loaded 3rd party apps at the same time as the OS and it just seemed sluggish. This time I loaded the OS first, then did a restore, then did the 3rd party apps and everything seems much better...
    Good to hear Js :fing02:

    I would link the less clocks to the memory cleaner as I have found that memory cleaner is horrible.

  5. #309
    Join Date
    May 2009
    Device
    storm 9550
    OS
    .607
    Posts
    67
    Should I do a wipe before doing the swap a radio?:bigeyes:



  6. #310
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by daddyscooltv View Post
    Should I do a wipe before doing the swap a radio?:bigeyes:
    Nope no need

    Just follow these steps and you should be good

    http://www.blackberryos.com/forums/b...wap-radio.html

  7. #311
    Join Date
    May 2009
    Device
    storm 9550
    OS
    .607
    Posts
    67
    Quote Originally Posted by Bryan View Post
    Nope no need

    Just follow these steps and you should be good

    http://www.blackberryos.com/forums/b...wap-radio.html
    Thanks Bryan, going to try a go to the .132 to get rid of the spinning clocks.:arms:

  8. #312
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by daddyscooltv View Post
    Thanks Bryan, going to try a go to the .132 to get rid of the spinning clocks.:arms:
    No problem :fing02: just let us know if you have any questions.

Page 39 of 59 FirstFirst ... 29373839404149 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •