Page 32 of 59 FirstFirst ... 22303132333442 ... LastLast
Results 249 to 256 of 472

  1. #249
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Joe View Post
    That is what I thought but I completely eliminates 148 off my PC the executed the 132 file and the used the hybrid. I just cannot figure where I made the mistake. I will have to wipe and start again
    Thanks for all your help and for that of other I get here
    The hybrid will overwrite with the .148 OS so it doesn't matter what your base os is. Just use Swap A Radio to swap in the .132 radio and you should be good to go

    http://www.blackberryos.com/forums/b...wap-radio.html



  2. #250
    Join Date
    Mar 2009
    Location
    Virginia Beach, Va.
    Device
    Storm 9550
    OS
    The latest :)
    Posts
    221
    Good morning fol;ks. I was just looking at this thread and I see that this is V7.1 update 2. I installed V7.1 a couple weeks ago, is this something new? I apologize if this has been addressed already.

  3. #251
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by JPY View Post
    Good morning fol;ks. I was just looking at this thread and I see that this is V7.1 update 2. I installed V7.1 a couple weeks ago, is this something new? I apologize if this has been addressed already.
    Yeah this is something new. While not a huge improvement 7.1.2 add some minor improvements all around and so far our members seem quite pleased with it. Here is the link in case you want to give it a go.

    http://www.blackberryos.com/forums/9...pdate-2-a.html



  4. #252
    Join Date
    Mar 2009
    Location
    Virginia Beach, Va.
    Device
    Storm 9550
    OS
    The latest :)
    Posts
    221
    Thanks for the info. Any idea what improvements? I am tickled to death with V7.1 already and each time I upgrade, I spend alot of time gettiing everything straight. I have zero complaints and I do not use any themes, nor do i play music, watch movies or use my BT. I just use it for a phone and ocasionally use documents to go.

  5. #253
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70
    Quote Originally Posted by stevealb View Post
    Changing the permissions worked only a bit but the problem of answering the phone persisted. So, I wiped the device, loaded straight 148 and the problem disappeared. However, 148 cannot hold a candle to your hybrid, so I wiped again and reloaded the hybrid, left the default permissions, but turned off Memory Cleaning, which was set to clean while in my holster. The problem is much reduced and I'm ahppy to be back using your hybrid.

    Thanks for all of your help.
    How do you turn off the Memory Cleaning? I can't seem to find out how... I'm having the same issue with the phone button.

    Never mind... I just found it!
    Last edited by jschare; 06-25-2009 at 06:33 AM.



  6. #254
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    options > security > memory clean > disable

  7. #255
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Wirelessly posted (Stormy 4)

    So what's the difference with this version.

  8. #256
    Join Date
    Apr 2009
    Posts
    184
    Ugg, my browser is no where to be found after this clean wipe and install.. I know I read about this before but I forget what was done to correct this. =(

Page 32 of 59 FirstFirst ... 22303132333442 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •