BBC v7.1 update 2 Findings and Fixes - Page 3
Page 3 of 24 FirstFirst 1234513 ... LastLast
Results 41 to 60 of 472

Thread: BBC v7.1 update 2 Findings and Fixes

  1. #41
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    Quote Originally Posted by RideRedMotoX View Post
    Is there a way to get BB messenger with this hybrid?
    what do you mean? is it missing? then you can add it with your DM application icon.


    Bellshare - Premium Blackberry Apps


  2. #42
    RideRedMotoX is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    20
    Liked
    0 times
    I tried that but the only programs that came up were the ones I already have. I tried to find the .alx file in the loader files but it wont let me add it in. Also my friend tried to send it to me so I could dl it but it says my software doesn't support it.

  3. #43
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by RideRedMotoX View Post
    I tried that but the only programs that came up were the ones I already have. I tried to find the .alx file in the loader files but it wont let me add it in. Also my friend tried to send it to me so I could dl it but it says my software doesn't support it.
    Did you use shrink a os during this install?

  4. #44
    RideRedMotoX is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    20
    Liked
    0 times
    no I didnt

  5. #45
    RideRedMotoX is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    20
    Liked
    0 times
    Im gonna wipe, reload the OS and see if I can get it through the loader. Give me a few.

  6. #46
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by RideRedMotoX View Post
    no I didnt
    What base OS did you install this over? Sounds like you have a corrupted OS on your PC

  7. #47
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by RideRedMotoX View Post
    Im gonna wipe, reload the OS and see if I can get it through the loader. Give me a few.
    Download a fresh copy of the OS!

  8. #48
    RideRedMotoX is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    20
    Liked
    0 times
    I used .132 cause .148 drives me crazy. Ok I will try that out.

  9. #49
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by RideRedMotoX View Post
    I used .132 cause .148 drives me crazy. Ok I will try that out.
    Great glad I caught you LOL

    let us know

  10. #50
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    just keep an eye on what you check and dont check in the apploader window. Thats is very strange that is not showing up in DM.

    oh well. when in doubt wipe it out..or off in this case. It's the long way around most of the time with a storm.
    Bellshare - Premium Blackberry Apps

  11. #51
    RideRedMotoX is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    20
    Liked
    0 times
    Im ready to install the new OS but you said you caught me. Does that mean I should load .148?

  12. #52
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    no you can load .132 if you like. makes no difference.
    Bellshare - Premium Blackberry Apps

  13. #53
    RideRedMotoX is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    20
    Liked
    0 times
    Well I guess I just needed to reload. I used .132 and made sure they were marked in DM. Thanks guys. I appreciate it.

  14. #54
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by RideRedMotoX View Post
    Well I guess I just needed to reload. I used .132 and made sure they were marked in DM. Thanks guys. I appreciate it.
    Glad to hear it :fing02:

  15. #55
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times

    Answer incoming call issues?

    Has anyone had any problems answering an incoming call since v7 or v7.1? This happens to me on and off. The phone will ring, I can click on answer on the screen and you think you are answering, then it starts ringing again. The same thing happens when I hit the green telephone button. This does not happen all the time. I had v7 w/148 and also tried 132 (which my phone likes better). I have had v7.1 w/132 since it came out vip. Any ideas? hone: hello???
    Crickee

  16. #56
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by Crickee View Post
    Has anyone had any problems answering an incoming call since v7 or v7.1? This happens to me on and off. The phone will ring, I can click on answer on the screen and you think you are answering, then it starts ringing again. The same thing happens when I hit the green telephone button. This does not happen all the time. I had v7 w/148 and also tried 132 (which my phone likes better). I have had v7.1 w/132 since it came out vip. Any ideas? hone: hello???
    Hmm no I have not had any issues with this. Are you using a theme by chance?

  17. #57
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times
    Yes, I guess I should try another. See, its the simplest things that trip me up! :dunce:
    Crickee

  18. #58
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Wirelessly posted (9530)

    Quote Originally Posted by jlevy73
    Quote Originally Posted by Crickee View Post
    Has anyone had any problems answering an incoming call since v7 or v7.1? This happens to me on and off. The phone will ring, I can click on answer on the screen and you think you are answering, then it starts ringing again. The same thing happens when I hit the green telephone button. This does not happen all the time. I had v7 w/148 and also tried 132 (which my phone likes better). I have had v7.1 w/132 since it came out vip. Any ideas? hone: hello???
    Hmm no I have not had any issues with this. Are you using a theme by chance?
    I'm with Jlevy I have not expierenced this issue with either 7.0 or 7.1, but I know others have. I would be interested in hearing if it was theme related?

  19. #59
    Laney's Avatar
    Laney is offline BlackBerryOS Master
    Join Date
    May 2009
    Posts
    2,386
    Liked
    2 times
    i have it but its case related :lmao:

  20. #60
    Crickee's Avatar
    Crickee is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Liked
    0 times
    Quote Originally Posted by Bryan View Post
    Wirelessly posted (9530)



    I'm with Jlevy I have not expierenced this issue with either 7.0 or 7.1, but I know others have. I would be interested in hearing if it was theme related?
    I am waiting for the new Appleberry theme tomorrow and I will let you know!
    Crickee

Page 3 of 24 FirstFirst 1234513 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •